Anunţ

Caută printre mesajele de pe forum înainte de a scrie unul nou!
Formulează corect întrebarea sau problema pe care o ai.
Respectă regulile forumului și Codul de Conduită!

#1 09 Feb 2011 13:15:41

rokyronnie
Membru
Locaţie: Baia Mare
Înregistrat: 16 Feb 2008
Mesaje: 211

[REZOLVAT]Ruleaza greu, de ce ? ( Ubuntu 10.10 )

E Ubuntu mai pretentios in general sau imi merge mie greu?

Sistemul meu e cam asa : - Procesor : AMD Sempron 3200+
                                        - Memorie : 2Gb DDR2
                                        - Placa video : 7300Gt
                                        - Placa sunet: Sound Blaster Audigy 2 SE

Sa va dau un exemplu... Pidgin pornit cu 2-3 conversatii, in momentul in care intra sau iese cineva observ o ingreunare, adica...
-daca asta se intampla in timp ce scriu, parca se blocheaza putin.
-daca in timp ce, primesc un mesaj, iar eu scriu altul, cineva intra, in loc de acel sunet clar, se aude mai mult o baraiala
-daca pe langa Pidgin sa zicem am youtube pornit, si in Pidgin intra o persoana, acel sunet intra peste cel de la yoputube si mil taie subit, trebe sa repornesc Firefox ca sa am sunet in continuare

Astea sunt doar cateva exemple, din ceea ce am observat pana acum.

Asa ca intebarea mea suna cam asa.Este sistemul meu prea slab pentru Ubuntu 10.10 ? daca nu, care sunt cauzele si ce as putea face.

Multumesc

Editat ultima oară de rokyronnie (10 Feb 2011 20:50:42)

Offline

 

#2 09 Feb 2011 13:39:51

DanL
Oaspete

Re: [REZOLVAT]Ruleaza greu, de ce ? ( Ubuntu 10.10 )

Nu. Intrebarea mea este: ai instalat folosind WUBI pe o partitie NTFS? Daca da, aceasta este explicatia.

 

#3 09 Feb 2011 14:59:10

rokyronnie
Membru
Locaţie: Baia Mare
Înregistrat: 16 Feb 2008
Mesaje: 211

Re: [REZOLVAT]Ruleaza greu, de ce ? ( Ubuntu 10.10 )

Nu.
L-am instalat pe ext4, adica asa cum se instaleaza in mod normal.
Am dual boot intre XP si Ubuntu 10.10

Deci... care ar putea fi explicatia?

Offline

 

#4 09 Feb 2011 15:10:31

SergiuM
Oaspete

Re: [REZOLVAT]Ruleaza greu, de ce ? ( Ubuntu 10.10 )

Incearca Linux Mint 10 Julia

 

#5 09 Feb 2011 15:16:10

d.marcu
Membru
Locaţie: Sibiu
Înregistrat: 22 Sep 2008
Mesaje: 609

Re: [REZOLVAT]Ruleaza greu, de ce ? ( Ubuntu 10.10 )

daca pe langa Pidgin sa zicem am youtube pornit, si in Pidgin intra o persoana, acel sunet intra peste cel de la yoputube si mil taie subit, trebe sa repornesc Firefox ca sa am sunet in continuare

problema ta cu sunetul am avut-o si eu tot pe placa de sunet creative, problema venea de la driver-ul de sunet care permitea doar un sunet odata, si o aplicatie "monopoliza" sunetul. Eu am trecut pe OpenSound.


kde neon 18.04

Offline

 

#6 09 Feb 2011 15:17:19

rokyronnie
Membru
Locaţie: Baia Mare
Înregistrat: 16 Feb 2008
Mesaje: 211

Re: [REZOLVAT]Ruleaza greu, de ce ? ( Ubuntu 10.10 )

OpenSound e alt driver ? smile
Da-mi mai multe detalii

LE: Eventual niste instructiuni de instalare

Editat ultima oară de rokyronnie (09 Feb 2011 15:19:08)

Offline

 

#7 09 Feb 2011 15:20:57

d.marcu
Membru
Locaţie: Sibiu
Înregistrat: 22 Sep 2008
Mesaje: 609

Re: [REZOLVAT]Ruleaza greu, de ce ? ( Ubuntu 10.10 )

din cate stiu este o alta arhitectura de sunet, ceva crossplatform. Este folosit pe Linux, BSD, Solaris, HaikuOS, chiar si winamp-ul il folosea pe la versiunea 2. https://help.ubuntu.com/community/OpenSound

Editat ultima oară de d.marcu (09 Feb 2011 15:21:16)


kde neon 18.04

Offline

 

#8 09 Feb 2011 15:25:52

rokyronnie
Membru
Locaţie: Baia Mare
Înregistrat: 16 Feb 2008
Mesaje: 211

Re: [REZOLVAT]Ruleaza greu, de ce ? ( Ubuntu 10.10 )

"[...]First, install the pcm-oss plugin. It is included in the alsa-plugins distribution. "
Asta am gasit pe wikipedia, asta inseamna ca e deja inclus in ALSA?

Offline

 

#9 09 Feb 2011 15:30:18

d.marcu
Membru
Locaţie: Sibiu
Înregistrat: 22 Sep 2008
Mesaje: 609

Re: [REZOLVAT]Ruleaza greu, de ce ? ( Ubuntu 10.10 )

NU, acela este oss3 versiunea veche care a devenit comerciala etc o intreaga telenovela si ce scrie acolo este o emulare a oss pe alsa. Link-ul este pt OSS4.


kde neon 18.04

Offline

 

#10 09 Feb 2011 15:36:03

rokyronnie
Membru
Locaţie: Baia Mare
Înregistrat: 16 Feb 2008
Mesaje: 211

Re: [REZOLVAT]Ruleaza greu, de ce ? ( Ubuntu 10.10 )

L-am instalat din Synaptic.
Cum setez sistemul pe OSS4 in loc de ALSA?
La sound preferences am o intreaga lista bazata doar pe ALSA

Offline

 

#11 09 Feb 2011 15:38:05

d.marcu
Membru
Locaţie: Sibiu
Înregistrat: 22 Sep 2008
Mesaje: 609

Re: [REZOLVAT]Ruleaza greu, de ce ? ( Ubuntu 10.10 )

citeste tutorialul. Ai acolo explicat.


kde neon 18.04

Offline

 

#12 09 Feb 2011 16:02:40

rokyronnie
Membru
Locaţie: Baia Mare
Înregistrat: 16 Feb 2008
Mesaje: 211

Re: [REZOLVAT]Ruleaza greu, de ce ? ( Ubuntu 10.10 )

Am urmarit tutorialul, am sters Pulse si Alsa conform acelor comenzi.
Am instalat OSS4 si am ajuns in final la gstreamer-properties unde am vrut sa trec pe OSS4, iar cand dau Test imi zice cam asa :

OSS - Open Sound System Version 4: Could not open audio device for playback.

De ce?

Offline

 

#13 09 Feb 2011 16:51:40

d.marcu
Membru
Locaţie: Sibiu
Înregistrat: 22 Sep 2008
Mesaje: 609

Re: [REZOLVAT]Ruleaza greu, de ce ? ( Ubuntu 10.10 )

ai dat restart la pc dupa ce ai dezinstalat pulse si alsa? Poate asta e problema. Nu ma descurc pe gnome dar cred ca GNOME Volume Control e o alta varianta de configurare.


kde neon 18.04

Offline

 

#14 09 Feb 2011 17:04:00

rokyronnie
Membru
Locaţie: Baia Mare
Înregistrat: 16 Feb 2008
Mesaje: 211

Re: [REZOLVAT]Ruleaza greu, de ce ? ( Ubuntu 10.10 )

Da, am dat restart.
Asta e mesajul ce apare in terminal

gstreamer-properties-Message: Error running pipeline 'OSS - Open Sound System Version 4': Could not open audio device for playback. [oss4-sink.c(515): gst_oss4_sink_open (): /GstPipeline:pipeline0/GstOss4Sink:oss4sink1:
system error: No such file or directory]

Offline

 

#15 09 Feb 2011 17:11:22

d.marcu
Membru
Locaţie: Sibiu
Înregistrat: 22 Sep 2008
Mesaje: 609

Re: [REZOLVAT]Ruleaza greu, de ce ? ( Ubuntu 10.10 )

Ziceai ca initial l-ai instalat din synaptic, inainte sa dezinstalezi alsa si pulse. Sa nu apara problema de acolo. Dezinstaleaza-l si reinstaleaza-l, optiunea cu complete removal.


kde neon 18.04

Offline

 

#16 09 Feb 2011 17:14:35

rokyronnie
Membru
Locaţie: Baia Mare
Înregistrat: 16 Feb 2008
Mesaje: 211

Re: [REZOLVAT]Ruleaza greu, de ce ? ( Ubuntu 10.10 )

Am facut, dar se comporta la fel sad.
Alte idei?

LE: Am reulat pasii, dar nu prea inteleg ce e cu acel PPA, oricum am urmat si pasii din pagina respectiva.
Dar... la fel, aceeasi eroare.

Editat ultima oară de rokyronnie (09 Feb 2011 17:56:00)

Offline

 

#17 09 Feb 2011 18:11:56

rokyronnie
Membru
Locaţie: Baia Mare
Înregistrat: 16 Feb 2008
Mesaje: 211

Re: [REZOLVAT]Ruleaza greu, de ce ? ( Ubuntu 10.10 )

La ultimul pas din PPA imi apare cam asa :

W: Failed to fetch http://ppa.launchpad.net/lucian/ppa-luc … ackages.gz  404  Not Found

W: Failed to fetch http://ppa.launchpad.net/user/ppa-name/ … Sources.gz  404  Not Found

W: Failed to fetch http://ppa.launchpad.net/user/ppa-name/ … ackages.gz  404  Not Found

E: Some index files failed to download, they have been ignored, or old ones used instead.

E ceva neinregula cu paginile lor?
Scuzati dublu post...

Editat ultima oară de rokyronnie (09 Feb 2011 18:12:10)

Offline

 

#18 09 Feb 2011 18:20:25

marianvasile
Administrator
Locaţie: Bucuresti
Înregistrat: 15 Jan 2008
Mesaje: 4042

Re: [REZOLVAT]Ruleaza greu, de ce ? ( Ubuntu 10.10 )

nu sunt valide. au o formă generică, ca exemplu despre cum ar trebui să arate un ppa, dar NU sunt ppa-uri...nu știu cum ai pus așa ceva în sursele tale de programe...șterge-le!


Tot ceea ce mâinile tale prind să săvârșească, fă cu hotărâre, pentru că în groapa în care te vei duce nu există nici faptă, nici punere la cale, nici știință și nici înțelepciune. (Ec. 9:10)

Offline

 

#19 09 Feb 2011 18:26:29

rokyronnie
Membru
Locaţie: Baia Mare
Înregistrat: 16 Feb 2008
Mesaje: 211

Re: [REZOLVAT]Ruleaza greu, de ce ? ( Ubuntu 10.10 )

Pai am pus ceea ce imi apare in tutorial, adica :

deb http://ppa.launchpad.net/dtl131/ppa/ubuntu maverick main
deb-src http://ppa.launchpad.net/dtl131/ppa/ubuntu maverick mai

Ce e gresit?

Editat ultima oară de rokyronnie (09 Feb 2011 18:56:25)

Offline

 

#20 09 Feb 2011 19:35:47

d.marcu
Membru
Locaţie: Sibiu
Înregistrat: 22 Sep 2008
Mesaje: 609

Re: [REZOLVAT]Ruleaza greu, de ce ? ( Ubuntu 10.10 )

punele cu

sudo add-apt-repository ppa:dtl131/ppa

probabil era ceva probleme la server atunci de aceea nu se putea accesa


kde neon 18.04

Offline

 

#21 09 Feb 2011 19:58:06

rokyronnie
Membru
Locaţie: Baia Mare
Înregistrat: 16 Feb 2008
Mesaje: 211

Re: [REZOLVAT]Ruleaza greu, de ce ? ( Ubuntu 10.10 )

Am facut ce ai zis tu si apare cam asa:
[...]

Cod:

Err http://ppa.launchpad.net maverick/main Sources             
  404  Not Found
Err http://ppa.launchpad.net maverick/main i386 Packages       
  404  Not Found
Err http://ppa.launchpad.net maverick/main Sources             
  404  Not Found
Err http://ppa.launchpad.net maverick/main i386 Packages       
  404  Not Found
Err http://ppa.launchpad.net maverick/main Sources             
  404  Not Found
Err http://ppa.launchpad.net maverick/main i386 Packages       
  404  Not Found

[...]

Cod:

W: Failed to fetch http://ppa.launchpad.net/dtl131/pp/ubuntu/dists/maverick/main/source/Sources.gz  404  Not Found

W: Failed to fetch http://ppa.launchpad.net/dtl131/pp/ubuntu/dists/maverick/main/binary-i386/Packages.gz  404  Not Found

W: Failed to fetch http://ppa.launchpad.net/lucian/ppa-lucian/ubuntu/dists/maverick/main/source/Sources.gz  404  Not Found

W: Failed to fetch http://ppa.launchpad.net/lucian/ppa-lucian/ubuntu/dists/maverick/main/binary-i386/Packages.gz  404  Not Found

W: Failed to fetch http://ppa.launchpad.net/user/ppa-name/ubuntu/dists/maverick/main/source/Sources.gz  404  Not Found

W: Failed to fetch http://ppa.launchpad.net/user/ppa-name/ubuntu/dists/maverick/main/binary-i386/Packages.gz  404  Not Found

E: Some index files failed to download, they have been ignored, or old ones used instead.

E de la ei?

Offline

 

#22 09 Feb 2011 20:14:25

d.marcu
Membru
Locaţie: Sibiu
Înregistrat: 22 Sep 2008
Mesaje: 609

Re: [REZOLVAT]Ruleaza greu, de ce ? ( Ubuntu 10.10 )

Am reulat pasii, dar nu prea inteleg ce e cu acel PPA

din cate am inteles sistemul care controleaza sunetul in gnome este compilat pt pulse audio si de aceea trebuie instalat un sistem compilat pt oss4

E de la ei?

nu, e ceva probleme la sistemul tau, mie imi merge sa il adaug

dan@pc:~$ sudo add-apt-repository ppa:dtl131/ppa
[sudo] password for dan:
Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --secret-keyring /etc/apt/secring.gpg --trustdb-name /etc/apt/trustdb.gpg --keyring /etc/apt/trusted.gpg --primary-keyring /etc/apt/trusted.gpg --keyserver keyserver.ubuntu.com --recv 4D140B0620B0474CDA69B8A0AD70EA6AF76FFEBE
gpg: requesting key F76FFEBE from hkp server keyserver.ubuntu.com
gpg: key F76FFEBE: public key "Launchpad audiohacks" imported
gpg: Total number processed: 1
gpg:               imported: 1  (RSA: 1)
dan@pc:~$

eventual incearca: synaptic->settings->repositories si modifica serverul de pe care descarca


kde neon 18.04

Offline

 

#23 09 Feb 2011 20:24:14

rokyronnie
Membru
Locaţie: Baia Mare
Înregistrat: 16 Feb 2008
Mesaje: 211

Re: [REZOLVAT]Ruleaza greu, de ce ? ( Ubuntu 10.10 )

Oh, poate nu m-am exprimat eu corect.Imi merge si mie sa le adaug, erorile respective le primesc la update.
Am inteles dintr-un alt post ca trebuiesc neaparat aceste pachete.

In momentu de fata daca dau la Sound imi zice ca "waiting .... " si asa ramane.

Offline

 

#24 09 Feb 2011 20:52:55

d.marcu
Membru
Locaţie: Sibiu
Înregistrat: 22 Sep 2008
Mesaje: 609

Re: [REZOLVAT]Ruleaza greu, de ce ? ( Ubuntu 10.10 )

nu e obligatoriu prin ppa. Intri aici --> https://launchpad.net/~dtl131/+archive/ppa alegi View package details si le descarci manual fiecare conform versiunii de ubuntu pe care o ai si instalezi deb-urile


kde neon 18.04

Offline

 

#25 10 Feb 2011 10:44:13

rokyronnie
Membru
Locaţie: Baia Mare
Înregistrat: 16 Feb 2008
Mesaje: 211

Re: [REZOLVAT]Ruleaza greu, de ce ? ( Ubuntu 10.10 )

Le-am downloadat, dar la instalare imi deschide cu Ubuntu Software Center une imi zice ca sunt deja puse.
In System nu mai gasesc nicaieri iconita de Sounds, am adaugat eu un Volume control pe bara, dar la el am urmatoarea eroare :

Cod:

The volume control did not find any elements and/or devices to control. 
This means either that you don't have the right GStreamer plugins installed, or that you don't have a sound card configured.

Din gstreamer-properties imi este selectat OSS4, deci problema sigur nu e de acolo.
Ce as putea sa fac ? sad

Editat ultima oară de rokyronnie (10 Feb 2011 10:45:50)

Offline

 
Feed

Antet forum

Powered by FluxBB