Anunţ

Caută printre mesajele de pe forum înainte de a scrie unul nou!
Formulează corect întrebarea sau problema pe care o ai.
Respectă regulile forumului și Codul de Conduită!

#1 18 Feb 2014 10:41:20

paul1976
Membru
Înregistrat: 03 Jun 2009
Mesaje: 84

Sistem (Ubuntu 14.04) nefuncțional la revenirea din suspendare

Bună ziua!   
      Am instalat pe usb hard extern Samsung Ubuntu 14.04, pe lângă faptul că merge destul de bine pe laptopul Toshiba Satellite L500D procesor AMD și placă video AMD Radeon 4500 Series, drivere open source, totuși există o problemă la revenirea din suspendare apare ecran negru iar laptopul este nefuncțional sunt nevoit să dau restart de la buton, am înscris acest bug pe https://bugs.launchpad.net/bugs/1275477 cât și pe https://bugzilla.kernel.org/show_bug.cgi?id=70101 unde am înțeles că ar fi o problemă de video, dar această problemă a apărut începând cu ubuntu 12.10 ,13.04, 13.10. Am mai observat că la revenire din suspendare nu primesc curent prin usb nici mausul nici hardul extern. Dacă mai are cineva această problemă și dacă a rezolvat-o să explice cum a făcut.
PS. Ubuntu 12.04 merge fără asemenea probleme. Mulțumesc!
______________________________________________________________
Subiect nou creat din mesaj în afara discuției de aici.
.

Editat ultima oară de Ăla mic (18 Feb 2014 11:11:32)

Offline

 

#2 25 Feb 2014 22:08:47

oby2001ro
Membru
Locaţie: Ploiești
Înregistrat: 26 Jan 2013
Mesaje: 983
Site web

Re: Sistem (Ubuntu 14.04) nefuncțional la revenirea din suspendare

Salut!
La prima vedere (din ce ai descris tu) posibil să fie de la kernel. Eu îți sugerez două lucruri:
1. Mergi pe 12.04 măcar până la anul;
2. Testează 14.04 de la vară încolo.
E normal să aibă gângănii că încă nu-i matur sistemul.
Paranteză. Mai este altcineva afectat de bug-ul înscris de tine?


Sunt și voi rămâne nou în Linux!
Contoar Linux

Offline

 
Feed

Antet forum

Powered by FluxBB