Anunţ

Caută printre mesajele de pe forum înainte de a scrie unul nou!
Formulează corect întrebarea sau problema pe care o ai.
Respectă regulile forumului și Codul de Conduită!

#1 31 Aug 2015 01:15:15

BIT
Membru
Înregistrat: 16 Jul 2012
Mesaje: 88

problema samp

buna, am instalat wine, am instalat samp si gta sa am descarcat cele 2 dll care apar in tutorialul de pe acest forum si am schimbat samp.dll in samp.asi toate bune se deschide launcherul dau conectare la un server si ramane un ecran blocat , trece de faza in care se incarca si dupa ce incepe conectarea la server inainte de a aparea fereastra de login pe server se blocheaza. de ce?

edit: am adaugat si o poza in plus am onservat ca consuma mult cpu, de ce?
http://i58.tinypic.com/2hpj3h3.png

Editat ultima oară de BIT (31 Aug 2015 10:51:47)

Offline

 

#2 31 Aug 2015 13:17:30

geosoft1
Membru
Locaţie: Râmnicu Vâlcea
Înregistrat: 21 Sep 2009
Mesaje: 3735

Re: problema samp

depinde daca sistemul foloseste sau nu accelerarea video.


Daca raspunsul nu te multumeste, probabil nu ai pus intrebarea potrivita.
Registered linux user #542751

Offline

 

#3 31 Aug 2015 15:27:29

BIT
Membru
Înregistrat: 16 Jul 2012
Mesaje: 88

Re: problema samp

si cum aflu sau nu asta? sau cum fac asta?

Offline

 

#4 31 Aug 2015 17:10:17

BIT
Membru
Înregistrat: 16 Jul 2012
Mesaje: 88

Re: problema samp

am instalat video accelerator library si e ok wink

Offline

 

#5 02 Sep 2015 02:16:26

BIT
Membru
Înregistrat: 16 Jul 2012
Mesaje: 88

Re: problema samp

ca o noua problema (scuze de 3x) am inceput sa ma joc dar merge foarte sacadat, si in orice caz nu e din cauza specificatiilor hardware ! de ce? sau ce trebuie sa fac?

Offline

 
Feed

Antet forum

Powered by FluxBB