Anunţ

Caută printre mesajele de pe forum înainte de a scrie unul nou!
Formulează corect întrebarea sau problema pe care o ai.
Respectă regulile forumului și Codul de Conduită!

#1 11 Sep 2015 10:53:49

Vlad Alin
Membru nou
Locaţie: Vama Buzaului
Înregistrat: 31 Jan 2015
Mesaje: 11

Instalare Monogame, erori

Daca ma puteti ajuta, as fi vrut sa instalez Monogame. Am instalat MonoDevelop prin ppa pe terminal, am descarcat pachetul Monogame pentru Linux v3.0 de pe site-ul oficial, am deschis MonoDevelop, am cautat la Tools/Add-in manager, m-i s-a deschis o fereastra, am dat acolo jos Install from file, am selectat pachetul, dar, chiar atunci a aparut asta:

'The selected add-ins can't de installed because there are dependency conflicts.
The package Core v3.0 could not be found in any repository.
The package Ide v3.0 could not be found in any repository.
The following package will be installed:
     MonoGame Project Templates v3.0.0 (in user directory)
The following dependencies could not be resolved:
     Core v3.0
     Ide v3.0'

Sper ca ma puteti ajuta sa instalez monogame. smile

P.S: Am MonoDevelop 4.0.12
       Ubuntu Desktop 12.04
       Poate nu am categoria corespunzatoare, imi cer scuze pentru asta. neutral

Editat ultima oară de Vlad Alin (12 Sep 2015 11:49:22)


"GO BIG or GO HOME" - Terence (Angry Birds)

Offline

 

#2 13 Sep 2015 15:22:19

xxvirusxx
Membru
Locaţie: Focșani
Înregistrat: 07 Sep 2013
Mesaje: 1014

Re: Instalare Monogame, erori

Offline

 

#3 13 Sep 2015 15:40:22

Vlad Alin
Membru nou
Locaţie: Vama Buzaului
Înregistrat: 31 Jan 2015
Mesaje: 11

Re: Instalare Monogame, erori

Chiar la videoul acesta m-am uitat ca sa instalez monogame, dar am zis acolo o EROARE, care inca nu e rezolvata. In video, nu apare nici o rezolvare e erorii. Multumesc oricum.


"GO BIG or GO HOME" - Terence (Angry Birds)

Offline

 

#4 13 Sep 2015 20:54:27

xxvirusxx
Membru
Locaţie: Focșani
Înregistrat: 07 Sep 2013
Mesaje: 1014

Re: Instalare Monogame, erori

Offline

 
Feed

Antet forum

Powered by FluxBB