Anunţ

Caută printre mesajele de pe forum înainte de a scrie unul nou!
Formulează corect întrebarea sau problema pe care o ai.
Respectă regulile forumului și Codul de Conduită!

#1 26 Apr 2016 21:03:13

CiprianGafita
Membru nou
Locaţie: Iași, România
Înregistrat: 24 Apr 2016
Mesaje: 7

Problemă driver video

Salutare,

Deţin un Asus X555LJ, cu placă video integrată Intel 5500 și dedicată nVidia 940M.
Placa integrată funcţionează foarte bine cu driverul "Nouveau", cu 256Mb alocaţi din BIOS. Însă cea dedicată, nVidia 940M, cu driverul 361 (proprietar, testat), sacadează imaginea atăt la mișcarea unei ferestre, cât și la rularea unui clip.
Driverul a fost instalat "pe curat", după actualizarea programelor, din "Drivere adiţionale".

Care poate fi problema?
Mulţumesc.


Aici va fi cândva o semnătură.

Offline

 

#2 02 Jul 2016 22:51:24

qlimax1975
Membru
Înregistrat: 23 Jan 2011
Mesaje: 188

Re: Problemă driver video

Incearca asta:

"You can now open a terminal and type:
kdesudo kate /etc/X11/xorg.conf.

Type your password and kate will open the file.

Almost at the end of the file you see 2 lines with options:
Option "nvidiaXineramaInfoOrder" "DFP-0"
Option "metamodes" "nvidia-auto-select +0+0"
First copy the second options line to a new line below it and put a # sign in front of it to change it in to a remark. This so you have a copy of the original line should you ever have to use it.

The first line is standard, the second one needs to be be changed by the line coming from the helpdesk, who gave me the part printed in bold below.
Change the second line to this and save it:
Option "metamodes" "nvidia-auto-select +0+0 { ForceFullCompositionPipeline = On }"


Dupa care dai restart...

Offline

 
Feed

Antet forum

Powered by FluxBB