Anunţ

Caută printre mesajele de pe forum înainte de a scrie unul nou!
Formulează corect întrebarea sau problema pe care o ai.
Respectă regulile forumului și Codul de Conduită!

#1 20 Jun 2016 11:00:25

lexxya
Membru nou
Înregistrat: 20 Jun 2016
Mesaje: 3

Nu imi functioneaza netul in Ubuntu 15.10

Buna, am upgradat recent (aseara) OS de la ubuntu 15.04 la ubuntu 15.10 si nu imi mai functioneaza netul. Dupa ce s-a instalat si am dat restart nu a mai mers. Am crezut initial ca e de la Rcs , ca se mai intampla , insa am vazut ca imi recunoaste setarile de pppoe. Netul il mai prin cablu conectat direct la laptop. Ca sa ii fac setarile de obicei dadeam din consola "ifconfig" si apoi "sudo pppoeconf " urmand ca ulterior sa introduc username-ul si parola. Si acum ma lasa sa fac asta , imi recunoaste setarea, insa cand deschid mozilla sau chrome-ul imi spune ca nu am setare de net activa.
Am incercat sa fac si modificari cu "sudo vim /etc/network/interfaces" , adica acolo am trecut "auto lo
Iface lo inet loopback

auto eth0
inet eth0 inet static
   address : ....
   gateway : ....
    network : ...."

  Sper sa ma poata ajuta cineva ca singura nu ma descurc ....

Offline

 

#2 20 Jun 2016 13:04:21

bula20
Membru
Înregistrat: 18 Jan 2016
Mesaje: 498

Re: Nu imi functioneaza netul in Ubuntu 15.10

Ubuntu nu mai foloseste pe default de mult timp /etc/network/interfaces  ce trebuie sa folosesti este interfata grafica sau din linie de comanda din NetworkManager.


Procesor:GenuineIntel ,Intel(R) Atom(TM) CPU  230   @ 1.60GHz, placa video intel G945,
2GB ram, 160GB hdd.

Offline

 

#3 20 Jun 2016 23:33:41

lexxya
Membru nou
Înregistrat: 20 Jun 2016
Mesaje: 3

Re: Nu imi functioneaza netul in Ubuntu 15.10

bula20 a scris:

Ubuntu nu mai foloseste pe default de mult timp /etc/network/interfaces  ce trebuie sa folosesti este interfata grafica sau din linie de comanda din NetworkManager.

Ok, si cum fac asta?

Offline

 

#4 20 Jun 2016 23:51:52

bula20
Membru
Înregistrat: 18 Jan 2016
Mesaje: 498

Re: Nu imi functioneaza netul in Ubuntu 15.10

Rulezi din terminal comanda:

Cod:

nm-connection-editor

Si de acolo selectezi add si alegi ce fel de conexiune doresti.


Procesor:GenuineIntel ,Intel(R) Atom(TM) CPU  230   @ 1.60GHz, placa video intel G945,
2GB ram, 160GB hdd.

Offline

 

#5 21 Jun 2016 11:14:28

lexxya
Membru nou
Înregistrat: 20 Jun 2016
Mesaje: 3

Re: Nu imi functioneaza netul in Ubuntu 15.10

bula20 a scris:

Rulezi din terminal comanda:

Cod:

nm-connection-editor

Si de acolo selectezi add si alegi ce fel de conexiune doresti.

Multumesc , si apoi aleg point to point si la gateway ce trec ? Stiu ca e o intrebare tampita , da chiar n-am idee acum ...

Offline

 

#6 21 Jun 2016 18:52:51

bula20
Membru
Înregistrat: 18 Jan 2016
Mesaje: 498

Re: Nu imi functioneaza netul in Ubuntu 15.10

Orice nelamurire poti sa o expui aici, depinde de tipul de conexiune pentru rds alegi DSL.


Procesor:GenuineIntel ,Intel(R) Atom(TM) CPU  230   @ 1.60GHz, placa video intel G945,
2GB ram, 160GB hdd.

Offline

 
Feed

Antet forum

Powered by FluxBB