Anunţ

Caută printre mesajele de pe forum înainte de a scrie unul nou!
Formulează corect întrebarea sau problema pe care o ai.
Respectă regulile forumului și Codul de Conduită!

#1 26 Jun 2016 22:53:16

sorina
Membru nou
Înregistrat: 26 Jun 2016
Mesaje: 7

placa retea devenita inactiva

Salut. Am un Ubuntu 15.04. Dupa ce l-am cumparat, l-am descshis, i-am facut setarile pentru a se conecta la rooterul wireless pe care il am si a mers netul brici. Ieri am incercat sa intervin eu asupra unor setari, adica din Settings am bifat sa nu foloseasca Broadcom pentru wireless si inca ceva de pe Intel. Probabil setarile nu s-au activat imediat, eu nedand vreun restart, ci continuand sa lucrez si sa fac browing pe net. Astazi am deschis calculatorul si nu imi mai apare nicio conexiune, adica acum nu mai vad nicio retea wireless din zona, nici pe a mea, iar daca incerc sa ma conectez prn cablu, desi imi arata ca face conexiunea (sau ca incearca) indiferent de tipul pe care i-l las, nu am niciun rezultat - imi apare ca sunt conectata, dar de fapt nu sunt pentru ca nu merge netul, iar iconita arata ca si cum incearca inca sa stabileasca conexiunea.
Eu sunt mai mult decat incepatoare la asta, asa ca am cautat sa dau tot felul de comenzi din consola, iar rezultatele au fost urmatoarele: fie fisierul sau directorul nu exista, fie fisierul e instalat partial sau e vechi, fie mi se sugereaza sa incert apt-get update sau --fix-missing, niciuna nu schimba situatia. Cand dau ifconfig sa imi arate ce interfete (sau cum se numesc) am imi spune ca am eth0 si local, dar niciun pppoe.
Am incercat sa copii pe un alt calculator, de pe net, un fisier care ar trebuit sa fie executabil. L-am copiat, l-am pus pe un stick, apoi cu stickul pe calculatorul cu ubuntu, am intrat in properties, am dat sa fie executabil, dar a ramas tot read-only asa ca nici asa nu am rezolvat vreo ceva.
Eu ce sa inteleg? A murit placa? E ceva legat de hard sau de soft? Ma poate ajuta cineva, va rog frumos?

P.S. Stiu ca astfel de topicuri au mai fost, dar am incercat ce li s-a spus celor de acolo si eu tot nu am reusit sa rezolv problema. Va rog sa fiti ingaduitori.

Offline

 

#2 26 Jun 2016 23:24:45

geosoft1
Membru
Locaţie: Râmnicu Vâlcea
Înregistrat: 21 Sep 2009
Mesaje: 3735

Re: placa retea devenita inactiva

instaleaza 14.04 LTS.


Daca raspunsul nu te multumeste, probabil nu ai pus intrebarea potrivita.
Registered linux user #542751

Offline

 

#3 27 Jun 2016 12:50:08

Anca_Emanuel
Membru
Înregistrat: 28 Jan 2011
Mesaje: 1759

Re: placa retea devenita inactiva

Versiunile non LTS de Ubuntu au suport pentru doar 9 luni.
15.04 a expirat deja.

Offline

 

#4 27 Jun 2016 15:25:07

sandu
Membru
Înregistrat: 14 Feb 2006
Mesaje: 811

Re: placa retea devenita inactiva

Este clar ca a expirat suportul pentru 15.04. Asta este motivul pentru care ai raspunsuri  nerealizabile la unele comenzi date de tine. Presupunand (la limita) ca nu ai "aiurit" nimic prin comenzile date, ar trebui sa mearga in continuare reteaua wireless la o configurare corecta.
Primul lucru care trebuie sa-l faci este sa-ti amintesti exact pe unde ai umblat si ce ai facut in "Setari", adica sa restabilesti configuratia functionala initiala care ai avut-o. NU mai incerca sa "copii" fel de fel de fisiere-drivere pana cand nu vei intelege putin din filozofia linux. Exista foarte multa documentatie minimala care te-ar ajuta(chiar si in limba romana). Ar trebui sa faci usor configurarea wireless(asa cum inteleg ca ai realizat odata) si sa functioneze reteaua.
Daca nu o sa  reusesti asa atunci nu-ti ramane decat varianta de a face o (re)instalare de ubuntu cu suport activ, de preferinta 14.04 si dupa aceea sa "te joci" cu sistemul pentru a-l intelege putin si a-ti rezolva problemele ce vor apare. Succes.

Offline

 

#5 27 Jun 2016 16:06:35

sorina
Membru nou
Înregistrat: 26 Jun 2016
Mesaje: 7

Re: placa retea devenita inactiva

Multumesc pentru raspunsuri. Modificarea am facut din System Settings si am incercat sa ii dau revert, dar nu ia acel revert. I-am dat do not use that driver si asa a facut, de tot. Si eu sper sa nu fi zapacit nimic prin comenzile alea, dar oricum el nu mai vede wireless-ul, spune ca nu exisa extensia asta si tot ce am scris mai sus. O sa mai incerc sa ma lamuresc, daca nu probabil va trebui sa il reinstalez.

Offline

 
Feed

Antet forum

Powered by FluxBB