Anunţ

Caută printre mesajele de pe forum înainte de a scrie unul nou!
Formulează corect întrebarea sau problema pe care o ai.
Respectă regulile forumului și Codul de Conduită!

#1 14 Jul 2016 20:50:20

dinu81
Membru nou
Înregistrat: 14 Jul 2016
Mesaje: 2

REZOLVAT-Instalare programe din CSU pe Ubuntu 14.04

Buna seara,
Am achizitionat recent un laptop DELL care are instalat Ubuntu 14.04 si nu reusec sa instalez VLC player din Ubuntu Software Center.
Imi apare urmatorul mesaj:

PACKAGE DEPENDENCIES CANNOT BE RESOLVED
This error could be caused by required additional software packages which are missing or not installable. Furthermore there could be a conflict between software packages which are not allowed to be installed at the same time.

The following packages have unmet dependencies:

vlc: Depends: vlc-nox (= 2.1.2-2build2) but 2.1.2-2build2 is to be installed
     Depends: libc6 (>= 2.15) but 2.19-0ubuntu6.6 is to be installed
     Depends: libfreetype6 (>= 2.2.1) but 2.5.2-1ubuntu2.4 is to be installed
     Depends: libgcc1 (>= 1:4.1.1) but 1:4.9.1-0ubuntu1 is to be installed
     Depends: libgl1 but it is a virtual package
     Depends: libqtcore4 (>= 4:4.8.0) but 4:4.8.5+git192-g085f851+dfsg-2ubuntu4 is to be installed
     Depends: libqtgui4 (>= 4:4.8.0) but 4:4.8.5+git192-g085f851+dfsg-2ubuntu4 is to be installed
     Depends: libsdl1.2debian (>= 1.2.11) but it is not going to be installed
     Depends: libstdc++6 (>= 4.6) but 4.8.2-19ubuntu1 is to be installed
     Depends: libxcb-composite0 but it is not going to be installed
     Depends: libxcb-xv0 (>= 1.2) but it is not going to be installed
     Depends: zlib1g (>= 1:1.2.3.3) but 1:1.2.8.dfsg-1ubuntu1 is to be installed

Nu am incercat sa instalez alte programe si de 2 zile am tot cautat rezolvarea '' problemei '' pe forum, in vechile postari, dar nu am gasit nimic care sa ma ajute.
Va multumesc anticipat!!!

Editat ultima oară de dinu81 (16 Jul 2016 22:31:43)

Offline

 

#2 14 Jul 2016 21:26:52

wladypauly
Membru
Locaţie: Pascani
Înregistrat: 14 Jun 2011
Mesaje: 4822
Site web

Re: REZOLVAT-Instalare programe din CSU pe Ubuntu 14.04

Cod:

sudo apt-get update
sudo apt-get install vlc

Dă pe rând comenzile astea. Ar trebui să meargă. Ai adăugat vreun ppa în sistem?
LE: Comenzile alea le dai în terminal (CTRL+ALT+T ca să-l deschizi). După prima comandă îți cere parola, o scrii dar nu se vede! După ce o scrii, dai un ENTER și gata.

Editat ultima oară de wladypauly (14 Jul 2016 21:34:03)


Răspunsul va fi pe măsura întrebării!
I am curious. Since I'm not a cat, that's not dangerous. House M.D.
(Adică ceva de genul „Curioșii mor repede, dar nu mor proști”)

Offline

 

#3 14 Jul 2016 23:35:36

dinu81
Membru nou
Înregistrat: 14 Jul 2016
Mesaje: 2

Re: REZOLVAT-Instalare programe din CSU pe Ubuntu 14.04

Îți mulțumesc wladypauly!!!
Am reușit. Funcționează!
Mulțumesc mult!

Offline

 

#4 15 Jul 2016 00:48:21

wladypauly
Membru
Locaţie: Pascani
Înregistrat: 14 Jun 2011
Mesaje: 4822
Site web

Re: REZOLVAT-Instalare programe din CSU pe Ubuntu 14.04

Cu plăcere! Aș zice să te documentezi puțin cu privire la ce face apt-get și restul. E mai simplă administrarea pachetelor din terminal decât din GUI, chiar dacă terminalul sperie pe mulți.
P.S. Pune te rog [REZOLVAT] în titlu. (Editezi primul mesaj)


Răspunsul va fi pe măsura întrebării!
I am curious. Since I'm not a cat, that's not dangerous. House M.D.
(Adică ceva de genul „Curioșii mor repede, dar nu mor proști”)

Offline

 
Feed

Antet forum

Powered by FluxBB