Anunţ

Caută printre mesajele de pe forum înainte de a scrie unul nou!
Formulează corect întrebarea sau problema pe care o ai.
Respectă regulile forumului și Codul de Conduită!

#51 03 Feb 2011 22:26:05

stanila
Membru
Înregistrat: 26 Apr 2010
Mesaje: 74

Re: [REZOLVAT] configurarea conexiunii la internet - ip static

Am intrat in network manager si am constatat ca setarile erau asa cum ai spus sa fac. Cu toate acestea le-am mai resetat inca odata asa cum ai spus, dar problema tot persista. Pornesc calculatorul iar la retele am asa: intra direct pe "ifupdown (eth0)", imediat sub el am "auto eth0" poi "conexiune cu fir 1" si in cele din urma "conexiune DSL 1", urmate apoi de retelele fara fir. Nu ar fi o problema majora sa aleg de fiecare data din network manager conexiunea DSL 1, (doar 2 clicuri in plus dupa pornirea laptopului) insa credeam ca ar exista o solutie ca fiind cablul conectat, sa porneasca intotdeauna pe conexiunea dsl 1. Probabil ca networkul manager nu tine seama de comenzile care le dau cu conexiune automata sau nu. Oricum va multumesc.

Offline

 

#52 03 Feb 2011 22:36:14

geosoft1
Membru
Locaţie: Râmnicu Vâlcea
Înregistrat: 21 Sep 2009
Mesaje: 3735

Re: [REZOLVAT] configurarea conexiunii la internet - ip static

network manager tine seama de comenzile tale wink.
esti sigur insa ca ai umblat numai in network manager ca sa configurezi reteaua ?

Editat ultima oară de geosoft1 (03 Feb 2011 22:40:18)


Daca raspunsul nu te multumeste, probabil nu ai pus intrebarea potrivita.
Registered linux user #542751

Offline

 

#53 04 Feb 2011 08:14:31

stanila
Membru
Înregistrat: 26 Apr 2010
Mesaje: 74

Re: [REZOLVAT] configurarea conexiunii la internet - ip static

Vad ca vrei sa ma ajuti si iti multumesc. Uite care a fost treaba. Initial am incercat din NM sa instalez insa nu a tinut seama de nicio comanda. Am folosit terminalul si am instalat cu pppoencof, mi-a scanat mi-a gasit 2 retele, am dat yesuri, am introdus user si parola am mi-a dat instalare, aveam net, insa in iconul de jos imi arata cele 2 calculatoare cu x-ul rosu, (adica nicio conexiune) cu toate ca eu aveam net. Apoi am mai citit aici pe forum si am inteles ca ar fi o problema la NM si am urmat instructiunile acelea tot de pe forum adica in fisierul /etc/NetworkManager/nm-system-settings.conf am modificat linia :managed=true (era setat pe false). Dupa aceasta modificare ca prin minune am avut icon in bara si cu toate cele ce ti le-am spus mai sus, adica in iconul respectiv puteam sa selectez ifupdown, retea cu fir, si conexiune dsl 1. Si de atunci am aceasta problema, nu stiu cum sa dau jos de tot ifupdown (eth0) acela sa nu imi tot apara la pornire.

Offline

 

#54 04 Feb 2011 15:13:11

geosoft1
Membru
Locaţie: Râmnicu Vâlcea
Înregistrat: 21 Sep 2009
Mesaje: 3735

Re: [REZOLVAT] configurarea conexiunii la internet - ip static

mda... de fapt lucrurile ar trebui sa fie mult mai simple.
din cate spui ai o conexiune pppoe de la un oarece provider. presupunand ca ai ubuntu 10.4 sau 10.10 este suficient sa faci o conexiune dsl in network manager, unde pui userul si parola si pe care sa o pui automaticaly. pppoe din terminal se folosea pe 9.10 (parca) unde era un bug in network manager.
in momentul in care faci alte configurari din terminal dai sistemul peste cap si rezultatele sunt imprevizibile...


Daca raspunsul nu te multumeste, probabil nu ai pus intrebarea potrivita.
Registered linux user #542751

Offline

 

#55 04 Feb 2011 15:30:56

marius.toma
Membru
Înregistrat: 03 Nov 2010
Mesaje: 445

Re: [REZOLVAT] configurarea conexiunii la internet - ip static

stanila, iata o rezolvare

pasul1
apesi ALT+F2 si scrii gksudo gedit /etc/network/interfaces
acolo stergi tot, mai putin

Cod:

auto lo
iface lo inet loopback

pasul 2
apesi iar ALT+F2 si scrii gksudo gedit /etc/NetworkManager/nm-system-settings.conf

si modifici astfel incat sa arate asa

Cod:

 [ifupdown]
managed=false

Restartezi

Offline

 

#56 04 Feb 2011 20:05:11

stanila
Membru
Înregistrat: 26 Apr 2010
Mesaje: 74

Re: [REZOLVAT] configurarea conexiunii la internet - ip static

Va multumesc mult OAMENI BUNI, s-a rezolvat, sunteti MARI. A mers cu sfatul lui marius.toma. Respecte.

Offline

 
Feed

Antet forum

Powered by FluxBB