Anunţ

Caută printre mesajele de pe forum înainte de a scrie unul nou!
Formulează corect întrebarea sau problema pe care o ai.
Respectă regulile forumului și Codul de Conduită!

#1 12 Dec 2009 12:31:53

LordSith
Membru nou
Locaţie: Bucuresti
Înregistrat: 13 May 2008
Mesaje: 25

Instalare modem ZTE M110 de la Digi Net Mobil

Salut,
Am intrat in posesia unui modem ZTE M110 de la Digi Net Mobil.
Am incercat sa il instalez dar imi da eroare.
A reusit cineva sa instaleze acest modem?
Multumesc anticipat de ajutor.

Offline

 

#2 19 Dec 2009 19:02:51

alinrosu_83
Membru
Locaţie: Slatina
Înregistrat: 10 Sep 2009
Mesaje: 41

Re: Instalare modem ZTE M110 de la Digi Net Mobil

Am reusit sa fac conexiunea...

1. am instalat prog din arhiva asta
2. am instalat Join Air din Synaptic si l-am pornit, apoi am asteptat sa se initializeze modemul
3. Am intrat in System -> Preferences -> Network Connections -> Mobile Broadband -> Add
      - in prima fereastra trebe sa alegeti modemul (ZTE Incorporated ZTE WCDMA Tehnologies MSM)
      - la Country Romania
      - la provider digi (desi nu stiu daca are vreo importanta ce se trece)
      - la APN se trece internet.

Apoi se da connect si ar trebui sa mearga.

La lsusb ar trebui sa fie 19d2:0031 (ceea ce inseamna ca este trecut pe modem), nu 19d2:2000 (este setat ca CD-Rom)

am gasit asta pe net

Editat ultima oară de alinrosu_83 (19 Dec 2009 19:03:54)

Offline

 

#3 14 Jan 2010 16:49:56

cefrimescu
Membru
Locaţie: bucuresti
Înregistrat: 16 Nov 2009
Mesaje: 51

Re: Instalare modem ZTE M110 de la Digi Net Mobil

Salut,

aceasi problema cu un modem 3g rds am avut o si eu.

dupa ce am butonat cateva zile bune si am incercat solutiile propuse de comunitate am gasit raspunsul care la mine a mers.

il gasiti aici si este mai usor decat va puteti imagina.

cei drept nu pot folosi aplicatia join air pt a contoriza traficul insa merge netul si asta e tot ce conteaza pt un user nepretentios.

eu am completat descrierea de mai sus cu o editarea a dns

bafta sper sa va descurcati


VINCET AUT MORI!

Offline

 

#4 17 Jan 2010 21:15:04

grizzly
Membru nou
Înregistrat: 17 Jan 2010
Mesaje: 2

Re: Instalare modem ZTE M110 de la Digi Net Mobil

buna tutoror,

Acum mi`am facut si eu rost de un modem USB de la digi "Modem Net Mobil 7.2" MF110,
sistem Kubuntu 9.04 , x86, kernel: 2.6.28-11-generic
am facut tot ce`mi ziceau in readme.txt, am instalat toate dependency-urile, am copiat fisierul *.tar.gz , l`am despachetat, si am dat ./install.sh, si la instalare imi da eroare
la inceput ./zr: error while loading shared libraries: libqt-mt.so.3: cannot open shared object file: No such file or directory, mai instalaza un pic si`mi da  FATAL: Error inserting zte (/lib/modules/2.6.28-11-generic/kernel/drivers/usb/serial/zte.ko): Invalid module format ... si dupa imi zice installation is complet. deci imi da eroare ce sa fac?

Offline

 

#5 18 Jan 2010 15:15:11

mits
Membru nou
Înregistrat: 19 Mar 2007
Mesaje: 28

Re: Instalare modem ZTE M110 de la Digi Net Mobil

Cod:

error while loading shared libraries: libqt-mt.so.3: cannot open shared object

Trebuie sa instalezi qt3 (scrie si in readme.txt de la aplicatie).

Cod:

====================
INSTALLATION
====================
 Before installation, make sure you have the needed dependencies installed (qt3 and wvdial).

In folderul tools ai chiar si libqt3_mt.3.3.8 pentru ubuntu pe i386 (32 de biti)
Cu toate ca da eroarea "Fail to connect! Link ppp0 wasn't built !" la mine se conecteaza si functioneaza.
Poate sa imi spuna cineva de unde vine eroarea asta:

Cod:

"Fail to connect! Link ppp0 wasn't built !"

si cum se poate rezolva?

Editat ultima oară de mits (18 Jan 2010 17:41:27)

Offline

 

#6 19 Jan 2010 13:29:34

grizzly
Membru nou
Înregistrat: 17 Jan 2010
Mesaje: 2

Re: Instalare modem ZTE M110 de la Digi Net Mobil

am instalat cum am zis toate dependencies , tot ce tine de qt3 si wvdial , ar putea fii problema ca am x86_64?

Offline

 

#7 19 Jan 2010 17:29:25

mits
Membru nou
Înregistrat: 19 Mar 2007
Mesaje: 28

Re: Instalare modem ZTE M110 de la Digi Net Mobil

Da e o problema.
Si eu am tot x86_64, dar nu folosesc ubuntu ci archlinux.
La mine a trebuit sa instalez niste librarii pe 32 de biti (lib32-libusb si lib32-qt3), librarii care se afla in managerul de pachete archlinux.
Nu stiu daca ubuntu le are in managerul de programe si cum se procedeaza in ubuntu x86_64, cand trebuie sa instalezi un program pe 32 de biti.
Daca nu ai ram mai mare de 3 G, mai bine treci pe 32 de biti.
Incearca sa rulezi ZMC din consola sa vezi ce erori iti da.
Succes!

Editat ultima oară de mits (19 Jan 2010 17:30:03)

Offline

 

#8 28 Jan 2010 20:40:25

ricko_-
Membru nou
Înregistrat: 28 Jan 2010
Mesaje: 2

Re: Instalare modem ZTE M110 de la Digi Net Mobil

salut
am si eu modem ZTE M110 de la Digi Net Mobil si vreau sa il instalez pe Ubuntu 9.10
VA ROG!! daca are cineva bunavointa sa explice mai in detaliu si pentru un incepator

MULTUMESC ANTICIPAT!!!

Editat ultima oară de ricko_- (28 Jan 2010 21:11:59)

Offline

 

#9 30 Jan 2010 11:40:34

ricko_-
Membru nou
Înregistrat: 28 Jan 2010
Mesaje: 2

Re: Instalare modem ZTE M110 de la Digi Net Mobil

am reusit pana la urma singur!!!!
pentru cine mai incearca la mine a mers in felul uramto:
Deschideti o consola si scrieti urmatorul lucru: gksu gedit /etc/udev/rules.d/ZTE.rules

Apoi se deschide gedit, si un fisier gol. Copiati urmatoarele linii in fisier, apoi il salvat cu combinatia CTRL + S, sau direct din meniu:   SYSFS{idVendor}=="19d2", SYSFS{idProduct}=="2000", RUN+="/usr/bin/eject %k", OPTIONS+="last_rule"
Aceasta va comuta automat dispozitivul în regim de modem serial (lsusb con?ine 19d2:0031)
apoi intrat in System -> Preferences -> Network Connections -> Mobile Broadband -> Add
      - in prima fereastra trebe sa alegeti modemul (ZTE Incorporated ZTE WCDMA Tehnologies MSM)
      - la Country Romania
      - la provider RDS
      - la APN se trece internet.
PS.tot ce am scris este gasit pe net!!

Editat ultima oară de ricko_- (30 Jan 2010 11:46:13)

Offline

 

#10 30 Jan 2010 14:30:10

murdok03
Membru nou
Înregistrat: 30 Jan 2010
Mesaje: 3

Re: Instalare modem ZTE M110 de la Digi Net Mobil

daca aveti Stick 3G Alb( Digi Net Mobil ) si un Ubuntu 9.10 incapatzanat( sa identifice SD Card Reader-ul )
http://dl.dropbox.com/u/1271579/DIGI%20net%20mobil.7z
In arhiva se afla un README bine pus la punct cu pasii necesari si posibile probleme.
Si programe/fisierele necesare pentru a face ubuntu sa identifice corect modemul.
Am compus Tutorialul dupa multe cautari sper sa fie d folos( Modem 3G Qualcomm alb cu albastru de la RDS-RCS luat ieri 29 Ian 2010 ).

Offline

 

#11 03 Feb 2010 11:02:10

LordSith
Membru nou
Locaţie: Bucuresti
Înregistrat: 13 May 2008
Mesaje: 25

Re: Instalare modem ZTE M110 de la Digi Net Mobil

ricko_- a scris:

am reusit pana la urma singur!!!!
pentru cine mai incearca la mine a mers in felul uramto:
Deschideti o consola si scrieti urmatorul lucru: gksu gedit /etc/udev/rules.d/ZTE.rules

Apoi se deschide gedit, si un fisier gol. Copiati urmatoarele linii in fisier, apoi il salvat cu combinatia CTRL + S, sau direct din meniu:   SYSFS{idVendor}=="19d2", SYSFS{idProduct}=="2000", RUN+="/usr/bin/eject %k", OPTIONS+="last_rule"
Aceasta va comuta automat dispozitivul în regim de modem serial (lsusb con?ine 19d2:0031)
apoi intrat in System -> Preferences -> Network Connections -> Mobile Broadband -> Add
      - in prima fereastra trebe sa alegeti modemul (ZTE Incorporated ZTE WCDMA Tehnologies MSM)
      - la Country Romania
      - la provider RDS
      - la APN se trece internet.
PS.tot ce am scris este gasit pe net!!

Buna idee. De cand cautam o metoda sa fac sa intre modemul direct, fara sa ii dau eu eject.
Merci, merge perfect.

Offline

 

#12 04 Feb 2010 17:59:32

noidee
Membru nou
Înregistrat: 04 Feb 2010
Mesaje: 1

Re: Instalare modem ZTE M110 de la Digi Net Mobil

mits a scris:

Cod:

"Fail to connect! Link ppp0 wasn't built !"

si cum se poate rezolva?

Am observat ca la APN nu e setat implicit "internet". Aceasta e una din cauzele pentru care apare eroarea de mai sus.

Offline

 

#13 07 Feb 2010 01:45:18

mits
Membru nou
Înregistrat: 19 Mar 2007
Mesaje: 28

Re: Instalare modem ZTE M110 de la Digi Net Mobil

Din contra la APN e setat "internet". Probabil ca e din cauza ca folosesc un sistem pe 64 de biti.
Oricum se conecteaza cu aplicatia de la ZTE si cel mai important e ca aplicatia "Join Air" face comutarea de la modul "flash" la modul "modem".
Sper sa gasesc solutia si la eroarea "Fail to connect! Link ppp0 wasn't built !"

Offline

 

#14 10 Feb 2010 16:29:19

ovoid
Membru nou
Înregistrat: 10 Aug 2008
Mesaje: 19

Re: Instalare modem ZTE M110 de la Digi Net Mobil

Mie Join Air nu îmi merge din meniu. Se deschide, totul e ok, mai puțin legătura la net. După ce pornesc ZMC din consolă ca sudo, deși net-managerul spune că nu am conexiune, merge uns. L-am compilat din arhiva tar.gz din stick.Plus, traficul e monitorizat și în interfața grafică dar și în consolă.
În concluzie, încercați să-l deschideți ca sudo(«sudo ZMC»).

Offline

 

#15 11 Feb 2010 00:26:20

fta
Membru nou
Înregistrat: 29 Jul 2008
Mesaje: 4

Re: Instalare modem ZTE M110 de la Digi Net Mobil

Pentru modelul Techsino de la Digi net mobil, aveti vreo solutie?

Offline

 

#16 16 Mar 2010 09:20:04

Amythal
Membru nou
Înregistrat: 16 Mar 2010
Mesaje: 1

Re: Instalare modem ZTE M110 de la Digi Net Mobil

Am si eu o rugaminte. Am urmat pasii descrisi dar in continuare imi da eroarea: Fail to connect! Link ppp0 wasn't built !

Mentionez ca atunci cand am adaugat conexiunea mobile broadband nu m-a lasat sa selectez nimic.
Folosesc Linux Mint 8

Offline

 

#17 06 Apr 2010 21:12:02

alex_c
Membru nou
Înregistrat: 06 Apr 2010
Mesaje: 1

Re: Instalare modem ZTE M110 de la Digi Net Mobil

Am avut si eu probleme cu modemul alb "DIGI net mobil", lsusb:
Bus 001 Device 015: ID 05c6:2000 Qualcomm, Inc.

Din pacate link-ul cu solutia lui murdok03 nu mai e valabil.

Pentru mine au functionat urmatoarele:
sudo modprobe option
sudo echo "05c6 0015" >/sys/bus/usb-serial/drivers/option1/new_id
# conectati modemul
eject /dev/sr0 #pentru a face switch-ul din modul CD-ROM in modul modem
# in 2-3 secunde modulul option ar trebui sa-l recunoasca si /dev/ttyUSB[0-3] ar trebui create
# acum puteti crea conexiunea broadband in NetworkManager
# (daca doriti o solutie mai automata folositi rules.d si/sau startup scripts, eu nu am nevoie)

Cateva detalii:
Comutarea din modul CD-ROM poate fi realizata simplu cu eject, nu am avut nevoie de usb_modeswitch
In modul CD-ROM avem vendorId/productId 05c6/5000. In modul modem avem 05c6/0015. Din cauza acestor id-uri ciudate (pe google nu am gasit mai nimic despre ele) modulul option nu recunoaste modemul dupa ce se face switch-ul.
Hack-ul cu fisierul new_id permite specificarea id-urilor.


Multa bafta! Sper ca va aparea curand o varianta mai simpla/oficiala

Offline

 

#18 15 Apr 2010 19:45:42

hushu
Membru nou
Înregistrat: 15 Apr 2010
Mesaje: 1

Re: Instalare modem ZTE M110 de la Digi Net Mobil

Am cumparat Digi Net Mobil de 7,2, am introdus stick-ul in laptop, am instalat programul Join Air, i'am dat si un restart, dar nu stiu cum sa ma conectez la internet. Folosesc Windows XP. Iar cand deschis programul imi apare "No (um)SIM".. in pachetul de al digi am primit si o cartela, dar nu incape in stick. help!

Offline

 

#19 15 Apr 2010 19:53:45

marianvasile
Administrator
Locaţie: Bucuresti
Înregistrat: 15 Jan 2008
Mesaje: 4042

Re: Instalare modem ZTE M110 de la Digi Net Mobil

@hushu: adresează-te forumurilor pentru sistemul de operare windows.
în ceea ce privește cartela care nu încape în stick, decupează doar cipul sim și pe ăla îl pui în locașul din stick.


Tot ceea ce mâinile tale prind să săvârșească, fă cu hotărâre, pentru că în groapa în care te vei duce nu există nici faptă, nici punere la cale, nici știință și nici înțelepciune. (Ec. 9:10)

Offline

 

#20 16 Apr 2010 23:00:15

rsandu
Membru nou
Locaţie: București
Înregistrat: 06 Nov 2008
Mesaje: 1
Site web

Re: Instalare modem ZTE M110 de la Digi Net Mobil

Azi am primit un modem USB Digi.Net mobil ZTE MF110 (negru), cu adresa IP alocată fix.

Înainte de demontarea „CD-ROM-ului”, lsusb îl vede ca:

Bus 002 Device 010: ID 19d2:2000 ONDA Communication S.p.A.

iar după demontare:

Bus 002 Device 009: ID 19d2:0016 ONDA Communication S.p.A.

În Windows și Fedora 12 a funcționat fără probleme (out of the box), cu următoarele precizări:

- nu am instalat nimic special (nu am procedat conform fișierului README de pe stick)
- am demontat „CD-ROM-ul”, apoi opțiunea de configurare a rețelei 3G a devenit vizibilă în NetworkManager
- NetworkManager-ul din Fedora 12 (NetworkManager-0.7.998-2.git20100106.fc12.x86_64) are, în lista lui, opțiune preconfigurată pentru „Digi.mobil” (corect ar fi „Digi.net mobil”)
- pentru acces Internet cu IP dinamic, folosiți APN-ul „internet”. Pentru IP alocat static (tot prin DHCP, dar mereu același), folosiți APN-ul „static”
- eu am avut „PIN disabled” (opțiune setabilă în programul Join Air), în secțiunea „Security”
- atenție, conectarea este CDMA !
- modemul a avut o comportare foarte ciudată (chiar și în Windows), atunci când semnalul era slab: „Connection fail”, fără absolut nici un mesaj care să te lase să bănuiești că problema ar fi de la semnal... (motiv pentru care am tot schimbat, zadarnic, diverse setări).


Vă rog, știe cineva ce ar trebui făcut pentru ca:

- opțiunile astea de preconfigurare în Network Manager (specifice RDS)
- nemontarea implicită a stick-ului ca mass storage

să devină disponibile implicit (out of the box) în Lucid Lynx ?

UPDATE 17.04.2010  Am testat acest modem și în Ubuntu 10.04 beta 2. A funcționat fără probleme, direct din NetworkManager, după ce am instalat pachetele wvdial și qt3-dev-tools și am dat un restart.

Numai bine,
Răzvan

Editat ultima oară de rsandu (17 Apr 2010 11:03:52)

Offline

 

#21 03 May 2010 02:37:05

valicu
Membru nou
Locaţie: Tg-Jiu/Timisoara
Înregistrat: 16 Nov 2009
Mesaje: 5
Site web

Re: Instalare modem ZTE M110 de la Digi Net Mobil

rsandu a scris:

Azi am primit un modem USB Digi.Net mobil ZTE MF110 (negru), cu adresa IP alocată fix.

Înainte de demontarea „CD-ROM-ului”, lsusb îl vede ca:

Bus 002 Device 010: ID 19d2:2000 ONDA Communication S.p.A.

iar după demontare:

Bus 002 Device 009: ID 19d2:0016 ONDA Communication S.p.A.

În Windows și Fedora 12 a funcționat fără probleme (out of the box), cu următoarele precizări:

- nu am instalat nimic special (nu am procedat conform fișierului README de pe stick)
- am demontat „CD-ROM-ul”, apoi opțiunea de configurare a rețelei 3G a devenit vizibilă în NetworkManager
- NetworkManager-ul din Fedora 12 (NetworkManager-0.7.998-2.git20100106.fc12.x86_64) are, în lista lui, opțiune preconfigurată pentru „Digi.mobil” (corect ar fi „Digi.net mobil”)
- pentru acces Internet cu IP dinamic, folosiți APN-ul „internet”. Pentru IP alocat static (tot prin DHCP, dar mereu același), folosiți APN-ul „static”
- eu am avut „PIN disabled” (opțiune setabilă în programul Join Air), în secțiunea „Security”
- atenție, conectarea este CDMA !
- modemul a avut o comportare foarte ciudată (chiar și în Windows), atunci când semnalul era slab: „Connection fail”, fără absolut nici un mesaj care să te lase să bănuiești că problema ar fi de la semnal... (motiv pentru care am tot schimbat, zadarnic, diverse setări).


Vă rog, știe cineva ce ar trebui făcut pentru ca:

- opțiunile astea de preconfigurare în Network Manager (specifice RDS)
- nemontarea implicită a stick-ului ca mass storage

să devină disponibile implicit (out of the box) în Lucid Lynx ?

UPDATE 17.04.2010  Am testat acest modem și în Ubuntu 10.04 beta 2. A funcționat fără probleme, direct din NetworkManager, după ce am instalat pachetele wvdial și qt3-dev-tools și am dat un restart.

Numai bine,
Răzvan

Salut,
Ma tot chinui de vreo 3 ore sa-l fac sa mearga... am instalat pachetele wvdial si q3... si tot degeaba. Am modem HUAWEI de la Digi. Dau unmount la "/media/Mobile\ Partner", mi-l "demonteaza" insa in networkmanager nu apare nimic.

LE:
Am rezolvat, mai trebuia si usb_modeswitch instalat.

Editat ultima oară de valicu (05 May 2010 19:14:08)

Offline

 

#22 06 May 2010 18:37:28

șerban
Membru nou
Înregistrat: 06 May 2010
Mesaje: 3

Re: Instalare modem ZTE M110 de la Digi Net Mobil

Am si eu un ZTE MF110. Am reusit odata sa il conectez, dar dupa nu mai reusesc deloc.
Am ubuntu 9.10 (karmic).
In lsusb imi apare ca CDROM (19d2:2000) dar /dev/sr1 nu mai este creat de fel!
Am gasit un bug la redhat cumva similar (https://bugzilla.redhat.com/show_bug.cg … anguage=sk), dar tot nu m-am dumirit, iar scoaterea modulelor alora la mine nu are niciun efect. A mai patit cineva? Aveti vreo idee ce sa mai incerc?

Offline

 

#23 09 May 2010 18:36:57

MariusRugan
Membru nou
Înregistrat: 23 Dec 2009
Mesaje: 2

Re: Instalare modem ZTE M110 de la Digi Net Mobil

șerban a scris:

Am si eu un ZTE MF110. Am reusit odata sa il conectez, dar dupa nu mai reusesc deloc.
Am ubuntu 9.10 (karmic).
In lsusb imi apare ca CDROM (19d2:2000) dar /dev/sr1 nu mai este creat de fel!
Am gasit un bug la redhat cumva similar (https://bugzilla.redhat.com/show_bug.cg … anguage=sk), dar tot nu m-am dumirit, iar scoaterea modulelor alora la mine nu are niciun efect. A mai patit cineva? Aveti vreo idee ce sa mai incerc?

Salut,
pasul 1: http://ubuntuforums.org/showthread.php?t=1359410
pasul 2: network manager

Offline

 

#24 09 May 2010 20:39:29

șerban
Membru nou
Înregistrat: 06 May 2010
Mesaje: 3

Re: Instalare modem ZTE M110 de la Digi Net Mobil

Ah, mersi.
Intre timp facusem asta, si merge, dar e un work-around (device-ul intra numai in modul "modem").
Cand bag stick-ul ar trebui sa mi se creeze un /dev/sr1 asociat cd-romului pe care il gaseste (confirmat cu lsusb).
Mersi, inca odata!

Offline

 

#25 28 May 2010 19:19:36

RDrg
Membru nou
Înregistrat: 19 Apr 2009
Mesaje: 5

Re: Instalare modem ZTE M110 de la Digi Net Mobil

In Ubuntu 10.04 MF110-ul merge like a charm, numai ca in Kubuntu tot 10.04 nu i-am dat de cap... managerul de conexiuni e clar diferit intre cele doua tipuri de desktop.
Are cineva idee care ar fi rezolvarea in Kubuntu? Ca nu exista posibilitatea de a selecta RDS dinvreo lista de provideri... de fapt nici n-am vaz. sa existe vreo asfel de lista.
Multumiri anticipate, fratii mei!

Editat ultima oară de RDrg (28 May 2010 19:21:05)


http://www.wisenet.ro/ ... =a webhosting company=
L!nX l0V3r

Offline

 
Feed

Antet forum

Powered by FluxBB