Anunţ

Caută printre mesajele de pe forum înainte de a scrie unul nou!
Formulează corect întrebarea sau problema pe care o ai.
Respectă regulile forumului și Codul de Conduită!

#1 01 Jul 2011 10:25:46

fklco
Membru
Locaţie: Bucuresti
Înregistrat: 24 Aug 2008
Mesaje: 83
Site web

[Rezolvat] Actualizari imposibile la versiune cu suport expirat

Am un calculator cu o distributie minimala de linux bazata pe ubuntu, problema este ca nu stiu ce distributie este si nici cum pot afla, poate o comanda in terminal ceva sa imi zica si mie ce distributie este. (Pe cd-ul de instalare scrie Manson dar aceasta distributie nu o pot gasi nicaieri pe net).

Problema e ca nu pot face actualizari (da eroare de conectare la servere, la toate serverele, posibil ca adresele nu sunt actualizate de mult).

Editat ultima oară de fklco (04 Jul 2011 10:02:18)

Offline

 

#2 01 Jul 2011 10:48:47

calvarr
Membru
Înregistrat: 09 Sep 2007
Mesaje: 1742
Site web

Re: [Rezolvat] Actualizari imposibile la versiune cu suport expirat

Cod:

uname -a

Cod:

cat /etc/issue

tvmaxe-cli
☢☣☠

Offline

 

#3 01 Jul 2011 11:34:55

fklco
Membru
Locaţie: Bucuresti
Înregistrat: 24 Aug 2008
Mesaje: 83
Site web

Re: [Rezolvat] Actualizari imposibile la versiune cu suport expirat

catalin@catalin-desktop:~$ uname -a
Linux catalin-desktop 2.6.28-11-generic #42-Ubuntu SMP Fri Apr 17 01:57:59 UTC 2009 i686 GNU/Linux
catalin@catalin-desktop:~$ cat /etc/issue
\Ubuntu 9.04 \n \l

deci am o distributie bazata pe Ubuntu 9.04, dar care o fi aia, sa gasesc site-ul oficial .
sau cum schimb adresele de unde sa isi faca actualizari? (nu serverele, la servere se conecteaza dar in cadrul servarului adresa e gresita.)

de ex. http://archive.linux.duke.edu/ubuntu/di … 6/Packages adresa unde cauta nu exista.

Offline

 

#4 01 Jul 2011 11:39:11

Ăla mic
Moderator
Locaţie: Constanța
Înregistrat: 10 Feb 2010
Mesaje: 5600

Re: [Rezolvat] Actualizari imposibile la versiune cu suport expirat

Cod:

kty@kty-VirtualBox ~ $ cat /etc/*-release
DISTRIB_ID=LinuxMint
DISTRIB_RELEASE=11
DISTRIB_CODENAME=katya
DISTRIB_DESCRIPTION="Linux Mint 11 Katya"

.

Offline

 

#5 01 Jul 2011 11:45:25

marianvasile
Administrator
Locaţie: Bucuresti
Înregistrat: 15 Jan 2008
Mesaje: 4045

Re: [Rezolvat] Actualizari imposibile la versiune cu suport expirat

Nu mai funcționează deoarece nu mai este asigurată asistența (actualizări și depozite de programe).
Dacă vei schimba sursele cu altele ale unei versiuni mai noi, vei avea probleme. În opinia mea va trebui să realizezi o instalare pe curat pentru 10.04 (recomandat) sau 11.04 (mai nou, dar cam diferit față de ce știai tu).
Bănuiesc că ai un mediu grafic minimalist...în acest caz pornești de la ubuntu minimal cd (10.04) și pui peste un mediu ușor precum fluxbox.
Poate pui și specificațiile sistemului, ca să-ți recomandăm ceva.


Tot ceea ce mâinile tale prind să săvârșească, fă cu hotărâre, pentru că în groapa în care te vei duce nu există nici faptă, nici punere la cale, nici știință și nici înțelepciune. (Ec. 9:10)

Offline

 

#6 01 Jul 2011 11:47:07

fklco
Membru
Locaţie: Bucuresti
Înregistrat: 24 Aug 2008
Mesaje: 83
Site web

Re: [Rezolvat] Actualizari imposibile la versiune cu suport expirat

catalin@catalin-desktop:~$ cat /etc/*-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=9.04
DISTRIB_CODENAME=jaunty
DISTRIB_DESCRIPTION="Ubuntu 9.04"

Aha deci eu nu am chiar o distributie ¨serioasa" e doar un Ubuntu 9.04 mai chelit.

Pot sa schimb pe undeva adresa de unde sa faca ceva actualizari, sau 9.04 nu mai are suport ca vad ca Jaunty nu mai este pe servere.
________________________________
@marianvasile
Am postat aproape in acelasi timp.

Am un P3 la 450Mhz cu 512MRam si se misc binisor cu distributia asta minimalista, doar ca nu face actualizari.
Am incercat si un Ubuntu minimal la care am mai adaugat un mediu grafic si etc dar e frustrant ca tot timpul te trezesti ca lipseste cerva si trebuie instalat, basca ca scrii in consola de fiecare data cind lansezi un program.

PS. Ce e diferit la 1104 (in afara de buguri de afisare gramada.)

Merci.

Offline

 

#7 01 Jul 2011 11:55:10

Ăla mic
Moderator
Locaţie: Constanța
Înregistrat: 10 Feb 2010
Mesaje: 5600

Re: [Rezolvat] Actualizari imposibile la versiune cu suport expirat

wink Poate schimbăm și titlul din " Nu stiu ce distributie am?! " în ceva de genul "Actualizari imposibile la versiune cu suport expirat"
.

Editat ultima oară de Ăla micu' (01 Jul 2011 11:56:01)

Offline

 

#8 01 Jul 2011 11:58:38

fklco
Membru
Locaţie: Bucuresti
Înregistrat: 24 Aug 2008
Mesaje: 83
Site web

Re: [Rezolvat] Actualizari imposibile la versiune cu suport expirat

Pai mai pot sa schimb numele??

Offline

 

#9 01 Jul 2011 12:03:50

marianvasile
Administrator
Locaţie: Bucuresti
Înregistrat: 15 Jan 2008
Mesaje: 4045

Re: [Rezolvat] Actualizari imposibile la versiune cu suport expirat

^Editezi primul mesaj, așa poți schimba titlul sau adăuga mențiunea [REZOLVAT] atunci când este cazul.
Mă documentez, eu sau altcineva mai priceput va posta o îndrumare.

Diferit la 11.04 este interfața Unity.


Tot ceea ce mâinile tale prind să săvârșească, fă cu hotărâre, pentru că în groapa în care te vei duce nu există nici faptă, nici punere la cale, nici știință și nici înțelepciune. (Ec. 9:10)

Offline

 

#10 01 Jul 2011 12:04:19

Ăla mic
Moderator
Locaţie: Constanța
Înregistrat: 10 Feb 2010
Mesaje: 5600

Re: [Rezolvat] Actualizari imposibile la versiune cu suport expirat

Dacă la titlu te referi, da, se poate.

Intră cu "Editează" în primul tău mesaj din acest subiect și modifică titlul, după care retrimite mesajul către forum.
wink  Cu plăcere !
_________________________________________________
Era mai frumos și sugestiv titlul pe care ți l-a editat (invizibil) marianvasile.
.

Editat ultima oară de Ăla micu' (01 Jul 2011 12:37:48)

Offline

 

#11 01 Jul 2011 12:45:14

marianvasile
Administrator
Locaţie: Bucuresti
Înregistrat: 15 Jan 2008
Mesaje: 4045

Re: [Rezolvat] Actualizari imposibile la versiune cu suport expirat

După mine, ca variante ar fi să instalezi Puppy sau Damn Small Linux, ori să mergi pe 10.04 cu fluxbox; în ăsta poți instala Synaptic pentru a avea un mediu grafic din care să configurezi sursele de programe sau să instalezi/dezinstalezi software, poți face actualizarea la noua versiune LTS atunci când va fi disponibilă. În funcție de timpul meu liber, te pot ajuta cu pașii necesari și cu o colecție minimă de programe, pe care o vei instala printr-un script bash sau din Synaptic, odată instalat. Am făcut experimente cu un astfel de sistem, ce-i drept nu pe configurația ta (procesoare de 1,5 și unul chiar de 2,1) și era foarte rapid.


Tot ceea ce mâinile tale prind să săvârșească, fă cu hotărâre, pentru că în groapa în care te vei duce nu există nici faptă, nici punere la cale, nici știință și nici înțelepciune. (Ec. 9:10)

Offline

 

#12 01 Jul 2011 16:30:21

fklco
Membru
Locaţie: Bucuresti
Înregistrat: 24 Aug 2008
Mesaje: 83
Site web

Re: [Rezolvat] Actualizari imposibile la versiune cu suport expirat

Dar... oare nu ar trebui sa mearga upgrade la o versiune superioara?

Offline

 

#13 01 Jul 2011 16:51:14

marianvasile
Administrator
Locaţie: Bucuresti
Înregistrat: 15 Jan 2008
Mesaje: 4045

Re: [Rezolvat] Actualizari imposibile la versiune cu suport expirat

Ar trebui să actualizezi la 9.10, apoi la 10.04. Nu se mai acordă asistență pentru 9.10 din aprilie 2011. Asta înseamnă că nu mai ai depozitele de programe active. Iar trecerea directă la 10.04, cu modificarea surselor, va crea o varză în sistem.


Tot ceea ce mâinile tale prind să săvârșească, fă cu hotărâre, pentru că în groapa în care te vei duce nu există nici faptă, nici punere la cale, nici știință și nici înțelepciune. (Ec. 9:10)

Offline

 

#14 01 Jul 2011 17:54:53

Ăla mic
Moderator
Locaţie: Constanța
Înregistrat: 10 Feb 2010
Mesaje: 5600

Re: [Rezolvat] Actualizari imposibile la versiune cu suport expirat

fklco a scris:

.....Problema e ca nu pot face actualizari ........

Mai ai loc pe HDD pentru a încerca una din variantele propuse mai sus fără a deranja prea mult actuala instalare (9.04) despre care am înțeles că încă functionează binișor  ?
Vrei să treci la 11.04 din curiozitate sau pt. că ești forțat de ceva anume ?
_________________________________________________________________________
Uite, până-ți mai dă cineva vreo sugestie, aruncă o privire și aici.
.

Editat ultima oară de Ăla micu' (01 Jul 2011 18:11:25)

Offline

 

#15 02 Jul 2011 08:56:03

fklco
Membru
Locaţie: Bucuresti
Înregistrat: 24 Aug 2008
Mesaje: 83
Site web

Re: [Rezolvat] Actualizari imposibile la versiune cu suport expirat

Ăla micu' a scris:

fklco a scris:

.....Problema e ca nu pot face actualizari ........

Mai ai loc pe HDD pentru a încerca una din variantele propuse mai sus fără a deranja prea mult actuala instalare (9.04) despre care am înțeles că încă functionează binișor  ?
Vrei să treci la 11.04 din curiozitate sau pt. că ești forțat de ceva anume ?
_________________________________________________________________________
Uite, până-ți mai dă cineva vreo sugestie, aruncă o privire și aici.
.

Loc pe HDD este, Puppy si DSL din cite stiu parca nu sunt derivate din Ubuntu (Debian), desi asta nu m-ar deranja prea tare pentru ca, cu ani in urma l-am incercat si din cite imi aduc aminte pe vremea aia (nu mai stiu care din ele ) avea probleme cu montarea sticurilor USB (banuiesc ca intre timp s-a rezolvat), in rest mergeau bine.

Nu vreau sa trec la 11.04 vreau sa trec la o varianta LTS sau la una care sa aiba suport inca,
De cind a aparut ubuntu 6 eu am renuntat la Windows, si am incercat toate variantele aparute , 11.04 imi pare inca in stadiu Beta are o garamada de buguri minore (dar enervante) de afisare (anumite icoane din bara de sus apar ca un punct foarte mic care de abia il poti inimeri cu mausu), daca vrei sa deschizi o poza de pe un Hdd extern sau din retea, poza va fi deschisa cu Firefox sau ce browser ai instalat nu cu un program dedicat, si alte chestii dastea minore care trebuie sa le corectezi cu o gramada de munca (pentru mine e complicat si enervant). Asa ca m-am oprit la 10.04 care merge de rupe norma.

Acest calculator amarat pe care vreau sa il configurez va fi folosit la servici pentru acces la net (calculatorul destinat acestui lucru a decedat si din lipsa de fonduri fiecare coleg a adus ce a avut pe acasa si am facut o amaratura de PC sa avem si noi sa ne dam pe Net, vorba aia asta avem cu asta defilam.)

Asa ca am gasit pe net cu luni in urma o distributie light de ubuntu numita Menson, draku stie de unde am downlodat-o dar merge multumitor, si colegii s-au obisnuit cu ea, de aceea nu prea vreau sa schimb mare mare lucru (dureaza iar o saptamana sa ii invat ce alta configuratie).

De fapt acum realizez ca mari sanse nu prea am  sa pot actualiza sistemul actual.
As fi recunoscator daca stie cineva o distributie light de ubuntu bazata pe 10.04 care sa fi fost testata si sa si mearga pe o vechitura de calc ca al meu. (nu am pretentii sa zboare dar macar sa poata afisa o pagina de net incarcata cu reclame si tot felul de animatii, ca de Youtube nu se pune problema)

Merci

Scuze acu vad ca DSL-u e pe Debian ... hai ca incerc sa vedem ce o iesi.

Editat ultima oară de fklco (02 Jul 2011 09:03:23)

Offline

 

#16 02 Jul 2011 09:32:03

Ăla mic
Moderator
Locaţie: Constanța
Înregistrat: 10 Feb 2010
Mesaje: 5600

Re: [Rezolvat] Actualizari imposibile la versiune cu suport expirat

Da, acum am înțeles mai bine despre ce este vorba.
Lupu 5.2.5 este bazată pe Lucid și ar putea fi o soluție dacă ești (sunteți) dispus(și) la un mic efort de adaptare.

Am încercat-o aseară în VBox dar, din cauza unei probleme de captură a mouse-lui, n-am putut realiza un videoclip, de aceea te trimit la alți furnizori.
.

Offline

 

#17 02 Jul 2011 11:31:38

geosoft1
Membru
Locaţie: Râmnicu Vâlcea
Înregistrat: 21 Sep 2009
Mesaje: 3735

Re: [Rezolvat] Actualizari imposibile la versiune cu suport expirat

eu as merge pe Lubuntu 10.04 sau de ce nu 11.04. am pus odata pe un P3/256ram si a mers rezonabil.

Editat ultima oară de geosoft1 (02 Jul 2011 11:32:01)


Daca raspunsul nu te multumeste, probabil nu ai pus intrebarea potrivita.
Registered linux user #542751

Offline

 

#18 02 Jul 2011 21:37:38

fklco
Membru
Locaţie: Bucuresti
Înregistrat: 24 Aug 2008
Mesaje: 83
Site web

Re: [Rezolvat] Actualizari imposibile la versiune cu suport expirat

Am incercat sa instalez Damn Small Linux, varianta 3 si 4, ca si Live Cd merge perfect sa se instaleze pe HDD nu a vrut nici vorba.
Luni incerc puppy , si daca nu vrea nici asta bag lubuntu, am mai gasit wettOSR3 tot o distributie bazata pe ubuntu, le incerc pe toate sa vedem cum se misca.


Offtopic (scuze)

https://lh3.googleusercontent.com/-AoV3bQYeNUw/Tg9k7u718JI/AAAAAAAAEY4/k5Kkx5biL-0/s640/dsl-4.2.x.jpg

Cum pot sa bag in Ubuntu Hardware monitorul din poza (dreapta sus) ca sunt fascinat de el.

Editat ultima oară de fklco (02 Jul 2011 21:39:51)

Offline

 

#19 02 Jul 2011 21:45:50

tzepu
GM
Locaţie: Bistrita
Înregistrat: 14 Feb 2008
Mesaje: 2240
Site web

Re: [Rezolvat] Actualizari imposibile la versiune cu suport expirat

Caută pe forum detalii despre instalarea și configurarea conky (așa se numește aplicația de care ești fascinat).
Vezi că este și o discuție dedicată cutomizării acestuia ( unde se postează fișiere de configurare conky.rc)
Spor


Cât trăiește omu'nvață și când moare tăt prost moare.

Offline

 

#20 02 Jul 2011 21:49:08

fklco
Membru
Locaţie: Bucuresti
Înregistrat: 24 Aug 2008
Mesaje: 83
Site web

Re: [Rezolvat] Actualizari imposibile la versiune cu suport expirat

tzepu a scris:

conky (așa se numește aplicația de care ești fascinat).

Sarumana.

Offline

 

#21 04 Jul 2011 10:01:33

fklco
Membru
Locaţie: Bucuresti
Înregistrat: 24 Aug 2008
Mesaje: 83
Site web

Re: [Rezolvat] Actualizari imposibile la versiune cu suport expirat

Am bagat Lubuntu 10.04 merge bine, a dat ceva erori la instalare dar merge binisor.

Subiect inchis.

Offline

 

#22 04 Jul 2011 10:12:14

Alexandru.Cucu
Administrator
Locaţie: -21.8021247, -154.6975949
Înregistrat: 17 Jun 2008
Mesaje: 6960
Site web

Re: [Rezolvat] Actualizari imposibile la versiune cu suport expirat

O mica observatie in legatura cu Puppy Linux: desi poti instala pachete Ubuntu (posibil si din alte distributii pentru ca era in plan cand am citit eu ultima data), nu este o distributie bazata pe Ubuntu, nici macar pe Debian.
Gestiunea pachetelor se face cu totul in alt fel. Din pachetele Ubuntu se folosesc doar fisierele binare. E mai usor pentru o distributie mica, fara sponsorizari, sa preia programele compilate decat sa-si puna la punct propriul sistem de compilare (destul de costisitor de intretinut).

Offline

 
Feed

Antet forum

Powered by FluxBB