Anunţ

Caută printre mesajele de pe forum înainte de a scrie unul nou!
Formulează corect întrebarea sau problema pe care o ai.
Respectă regulile forumului și Codul de Conduită!

#26 06 May 2011 19:57:28

Justyn598
Membru nou
Înregistrat: 06 May 2011
Mesaje: 1

Re: Sunet 5.1 pe Sound Blaster Live

Mandrk a scris:

Salut!
Eu am o placa 5+1 : "Creative Labs SB0410 SBLive! 24-bit"

root@shalom:/home# lspci -v
01:01.0 Multimedia audio controller: Creative Labs CA0106 Soundblaster
    Subsystem: Creative Labs SB0410 SBLive! 24-bit
    Flags: bus master, medium devsel, latency 64, IRQ 21
    I/O ports at c800 [size=32]
    Capabilities: [dc] Power Management version 2
    Kernel driver in use: CA0106
    Kernel modules: snd-ca0106


Problema mea consta in faptul ca pentru a avea si bass trebuie sa intru in GUI si sa setez pe 4.1 si apoi sa revin la 5+1
http://clip2net.com/clip/m39090/1303403 … 8-39kb.png

Daca inchid si redeschid ( orice player care ruleaz la acel moment) , dupa repornirea lui chiar daca am selectat in GUI  5+1 nu am bass.
Trec pe 4+1 sau oricare alta setare 2+1, 7+1, etc ... apoi revin la 5+1 si merge basul

Ce poate fi?
Exista un fisier unde sunt stocate aceste setari? Care este?



root@shalom:/home# aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: CA0106 [CA0106], device 0: ca0106 [CA0106]
  Subdevices: 0/1
  Subdevice #0: subdevice #0
card 0: CA0106 [CA0106], device 1: ca0106 [CA0106]
  Subdevices: 0/1
  Subdevice #0: subdevice #0
card 0: CA0106 [CA0106], device 2: ca0106 [CA0106]
  Subdevices: 0/1
  Subdevice #0: subdevice #0
card 0: CA0106 [CA0106], device 3: ca0106 [CA0106]
  Subdevices: 1/1
  Subdevice #0: subdevice #0


uname -r = 2.6.35-28-generic
ubuntu= 10.10

Ai aici rezolvarea

to fix surround 5.1 with the Audigy SE here is a fix
replace your .asoundrc file (under Home folder, then choose show hidden files) with this script:

Cod:

################################################## #######
#This is the standard setting (see: "!default")
#This profile, the default loaded, upmixes stereo sound to 5.1.

pcm.!default {
type plug
slave.pcm "surround51"
slave.channels 6
route_policy duplicate
}
################################################## ######
#This is the normal spdif output profile (optical, toslink).

pcm.!spdif {
type plug
slave.pcm "hw:0,1"
}

################################################## #####
#This is what one could call the "factory default setting", in other words, it only plays the actual channels. so if you fx want to watch a 5.1 movie, on the analog output, this is the option you want.


pcm.analog {
type plug
slave analog_slave;
}

pcm_slave.analog_slave {
pcm surround51;
format S32_LE;
}

save it, then log out (ctrl-alt-backspace), log back in and you should be good to go!

Sursa : http://ubuntuforums.org/showthread.php?t=425098 BAFTA!

Offline

 

#27 02 May 2012 16:39:02

mitica08
Membru
Locaţie: brasov
Înregistrat: 09 Feb 2011
Mesaje: 36

Re: Sunet 5.1 pe Sound Blaster Live

Buna ziua,as dori si eu un ajutor: am instalat niste actualizari si dupa repornirea calculatorului mi-a disparut butonul de control volum din bara.Suplimentar atasez o imagine cu bara respectiva   REZOLVAT

Editat ultima oară de mitica08 (02 May 2012 16:53:36)

Offline

 
Feed

Antet forum

Powered by FluxBB