Anunţ

Caută printre mesajele de pe forum înainte de a scrie unul nou!
Formulează corect întrebarea sau problema pe care o ai.
Respectă regulile forumului și Codul de Conduită!

#1 06 Aug 2015 00:24:52

tiberius444
Membru nou
Înregistrat: 05 Aug 2015
Mesaje: 5

Nu functioneaza HDMI pe Ubuntu 15.04 odata cu actualizarea placii vide

Buna seara.
Ieri am instalat Ubuntu 15.04 si am conectat laptopul la televizor prin cablu HDMI si mergea fara probleme.
Dupa ce am activat un driver properly  pentru placa mea video nvidia din categoria additional drivers, nu imi mai pot vedea imaginea pe televizor. Cand conectez aparatele intre ele, pana la pagina de login imi apare totul bine si frumos. Cand apare pagina de login, o vad pentru o secunda si apoi se face negru si se auto reseteaza serviciul lightdm.


Rulez Ubuntu 15.04
Processor Intel i3 1.8 Ghz
4 Gb DDR3
Nvidia Geforce GT710M
Hdd de 500 Gb

Offline

 

#2 06 Aug 2015 10:59:42

zBANG
Membru
Locaţie: Neamt
Înregistrat: 07 May 2015
Mesaje: 33

Re: Nu functioneaza HDMI pe Ubuntu 15.04 odata cu actualizarea placii vide

Incearca sa instalezi manual ultimul driver de pe nvidia.com ... uite gasesti un tutorial aici :
http://askubuntu.com/questions/66328/ho … e-run-file

Eu am tot o placa video de la nvdia si o tin doar pe hdmi , si dupa ce pun driveru de pe nvdia , in nvidia x server imi opresc monitorul de la laptop ca sa am performante mai mari ...

Editat ultima oară de zBANG (06 Aug 2015 11:01:33)


Gaming is fun...banggin' is funnier !!

Offline

 

#3 06 Aug 2015 17:36:46

tiberius444
Membru nou
Înregistrat: 05 Aug 2015
Mesaje: 5

Re: Nu functioneaza HDMI pe Ubuntu 15.04 odata cu actualizarea placii vide

Multumesc. Postez imediat ce incerc varianta ta.


EDIT: Am incercat dar nu imi mai trece de login. Imi apare numele meu, introduc parola, ramane pe desktop doar wallpaperul, se face ecranul negru pentru o clip si ma intoarce la pagina de login...

Editat ultima oară de tiberius444 (06 Aug 2015 18:49:50)

Offline

 
Feed

Antet forum

Powered by FluxBB