Anunţ

Caută printre mesajele de pe forum înainte de a scrie unul nou!
Formulează corect întrebarea sau problema pe care o ai.
Respectă regulile forumului și Codul de Conduită!

#1 05 Mar 2016 11:05:24

newbielinux
Membru nou
Înregistrat: 26 Dec 2012
Mesaje: 14

Am instalat AceStream dar NU functioneaza !

Buna Ziua Listashi,

Pe doua sisteme UBUNTU-14.04 (unul 32 altul 64) s-a instalat
Ace Player HD 2.2.5.1 (VLC 2.1.4).
Dar pe ambele NU vrea sa mearga si pace !

Simptomele ar fi doua, cel putin atit am gasit eu, pe ambele sisteme:

1) Output-ul "acestreamengine --client console", va redau
partea finala:
2016-03-05 10:58:16,708|MainThread|acestream.SocketHandler.InterruptSocket|bound on 127.0.0.1:60047
2016-03-05 10:58:16,709|MainThread|acestream.SocketHandler.SocketHandler|bind: socket bound: host=127.0.0.1 port=62062
2016-03-05 10:58:16,709|Instance2InstanceThread-24|acestream.APIServer|run: ready to receive remote commands on 62062
2016-03-05 10:58:17,755|Thread-16|acestream.upnp|Unable to create Port Forward. Error:Action Failed

2) La tentativa de redare a unui stream in player se afiseaza eroarea:
Error:
Engine could not load "acestream://3f9f7989808cd22569ff5fa2cbe75b482d765bca" : "missing required param name"
Error:
missing required param name

Si gata, mi-am rupt gatul.
Nu mai stiu ce sa fac.
De mentionat ca, pe acelasi laptopuri, cu aceeasi conexiune la internet, Acestream-ul functioneaza
bine merci.
Va rog, daca vaeti vreo idee sinteti rugati sa ma ajutati la adresa newbielinux@yahoo.com
Va multumesc si astept raspunsurile voastre !

newbielinux@

Offline

 

#2 05 Mar 2016 12:46:30

xxvirusxx
Membru
Locaţie: Focșani
Înregistrat: 07 Sep 2013
Mesaje: 1015

Re: Am instalat AceStream dar NU functioneaza !

Fa un update la 3.0, si vezi daca merge

http://forum.torrentstream.org/index.php?topic=2969.0

Offline

 

#3 05 Mar 2016 19:21:09

bula20
Membru
Înregistrat: 18 Jan 2016
Mesaje: 498

Re: Am instalat AceStream dar NU functioneaza !

Va trebui să activezi portfoforwarting în kernel la sisteme le bazate pe debian acest lucru este dezactivat pe default


Procesor:GenuineIntel ,Intel(R) Atom(TM) CPU  230   @ 1.60GHz, placa video intel G945,
2GB ram, 160GB hdd.

Offline

 

#4 05 Mar 2016 20:06:32

calvarr
Membru
Înregistrat: 09 Sep 2007
Mesaje: 1742
Site web

Re: Am instalat AceStream dar NU functioneaza !

sa redai un video.torrent merge?


tvmaxe-cli
☢☣☠

Offline

 

#5 07 Mar 2016 10:35:02

newbielinux
Membru nou
Înregistrat: 26 Dec 2012
Mesaje: 14

Re: Am instalat AceStream dar NU functioneaza !

Va salut din nou,

Am instalat si reinstalat acestream-full.

1) Acum acestreamengine-ul se lanseaza corect, cu comanda "acestreamengine --client-console".
output-ul din consola este dupa cum urmeaza:
2016-03-07 10:20:27,628|MainThread|acestream.LM|listen on 8621
2016-03-07 10:20:27,634|MainThread|acestream.VideoServer|start: addr=127.0.0.1 port=6878
2016-03-07 10:20:27,637|MainThread|acestream.SocketHandler.InterruptSocket|bound on 127.0.0.1:53461
2016-03-07 10:20:27,637|MainThread|acestream.SocketHandler.SocketHandler|bind: socket bound: host=127.0.0.1 port=62062
2016-03-07 10:20:27,638|Instance2InstanceThread-24|acestream.APIServer|run: ready to receive remote commands on 62062

OK ! # ATENTIE, acestreamengine-ul il pornesc INAINTE de a incerca sa redau ceva !

2) In consola de unde incerc sa redau  un acestream cu comanda; "acestreamplayer acestream://a72f7e9ec9fbf21395b95ee8545a93978b5adc97"
rezulta eroarea:
[0x11d8e08] p2p_access p2paccess error: missing required param name  # Aici, cred, e problema cea mare.

3) in log-ul de erori, al interfetei player-ului se afiseaza ceva asemanator:
Error: Engine could not load "f7afb2a3b593f4d190312d7a1fba0dea9670b54a" : "missing required param name"

4) In interfata player-ului dupa ce dau comanda de redare ma anunta:
Prebuffering 0% (connected to 0 streams)
#Apoi dupa ceva timp:
There are no active peers and streams at this moment
#Ciudat, pe aceeasi masina, aceeasi retea, din Win 7 Acestream-ul functioneaza perfect, adica gaseste strem-uri.
Aici in Ubuntu, NU LE GASESTE !
NU ma sfatuiti sa trec la windows, am vazut de curind ce prapad face Cryptowall-ul si nu vreau sa testez
asemenea experienta.

5) M-ati intrebat DACA poate reda torrente.
    Nu le reda, aceleasi probleme. Le redau excelent cu peerflix

Am dat toate informatiile ce sunt instare.
Sper sa fiti dispusi sa vreti sa ma ajutati.
Va multumesc.

Astept raspunsurile voastre.

Offline

 

#6 07 Mar 2016 14:48:45

gbagape
Membru
Locaţie: Constanta
Înregistrat: 10 Aug 2011
Mesaje: 901

Re: Am instalat AceStream dar NU functioneaza !

Eu l-am instalat și funcționează pe Ubuntu 14.04

Șterge tot

Cod:

sudo apt-get remove --purge acestream*

și instalează așa:

Întâi dependințele de care are nevoie AceStream
acestream-engine-fix-Ubuntu_14.04, libavcodec-extra-53_0.8.10ubuntu0.12.04.1_amd64, libavdevice-extra-53_0.8.10ubuntu0.12.04.1_amd64, libavdevice-extra-53_9.11-2ubuntu2_all, libavformat-extra-53_0.8.10ubuntu0.12.04.1_amd64, libavutil-extra-51_0.8.10ubuntu0.12.04.1_amd64, libdvbpsi7_0.2.2-1_amd64, libebml3_1.2.2-2_amd64, libmatroska5_1.3.0-1_amd64, libx264-120_0.120.2151+gita3f4407-2_amd64, libx264-123_0.123.2189+git35cf912-1_amd64.

după în terminal:

Cod:

echo 'deb http://repo.acestream.org/ubuntu/ trusty main' | sudo tee /etc/apt/sources.list.d/acestream.list
wget -q -O - http://repo.acestream.org/keys/acestream.public.key | sudo apt-key add -
sudo apt-get update && sudo apt-get install acestream-full

arhiva cu dependințele o am pe google-drive, sunt pe 64 nu pe 32.


Degeaba porți capul pe umeri dacă nu știi când să'l folosești.
Skype: gbagapegb1
Yahoo:gbagape
Ubuntu User # 34906,http://linuxcounter.net/user/551248.html

Offline

 

#7 07 Mar 2016 17:42:13

calvarr
Membru
Înregistrat: 09 Sep 2007
Mesaje: 1742
Site web

Re: Am instalat AceStream dar NU functioneaza !

Ai instalata aceasta dependenta http://www.ubuntuupdates.org/package/co … libdvbpsi7

Editat ultima oară de calvarr (07 Mar 2016 17:42:45)


tvmaxe-cli
☢☣☠

Offline

 

#8 07 Mar 2016 18:49:21

wladypauly
Membru
Locaţie: Pascani
Înregistrat: 14 Jun 2011
Mesaje: 4822
Site web

Re: Am instalat AceStream dar NU functioneaza !

PE Kubuntu 14.04 am făcut ce-a zis gbagape, dar cu numele mai clare ale pachetelor:

Cod:

sudo apt-get install acestream-engine libavdevice-extra-53 libavformat-extra-54 libavutil-extra-52 libdvbpsi8 libebml4 libmatroska6
echo 'deb http://repo.acestream.org/ubuntu/ trusty main' | sudo tee /etc/apt/sources.list.d/acestream.list
wget -q -O - http://repo.acestream.org/keys/acestream.public.key | sudo apt-key add -
sudo apt-get update && sudo apt-get install acestream-full

E posibil ca unele nume să difere totuși, mai am niște ppa-uri instalate. Ar fi bine să cauți numele pachetelor și să le instalezi cu Synaptic.
LE: Acum mi-am dat seama: ai deschis portul respectiv in router, dacă ai unul?

Editat ultima oară de wladypauly (07 Mar 2016 18:57:58)


Răspunsul va fi pe măsura întrebării!
I am curious. Since I'm not a cat, that's not dangerous. House M.D.
(Adică ceva de genul „Curioșii mor repede, dar nu mor proști”)

Offline

 

#9 07 Mar 2016 20:51:41

gbagape
Membru
Locaţie: Constanta
Înregistrat: 10 Aug 2011
Mesaje: 901

Re: Am instalat AceStream dar NU functioneaza !

Eu am pachetele separat, le instalez manual la o reinstalare nouă a lui AceStream.
Pentru cei care doresc am urcat arhiva cu dependințele pe google-drive.

Editat ultima oară de gbagape (07 Mar 2016 20:53:09)


Degeaba porți capul pe umeri dacă nu știi când să'l folosești.
Skype: gbagapegb1
Yahoo:gbagape
Ubuntu User # 34906,http://linuxcounter.net/user/551248.html

Offline

 

#10 23 Apr 2016 21:36:30

delavega
Membru nou
Înregistrat: 22 Jan 2011
Mesaje: 2

Re: Am instalat AceStream dar NU functioneaza !

newbielinux a scris:

2) La tentativa de redare a unui stream in player se afiseaza eroarea:
Error:
Engine could not load "acestream://3f9f7989808cd22569ff5fa2cbe75b482d765bca" : "missing required param name"
Error:
missing required param name

newbielinux@

Doar la unele acestream-uri da eroare .  Doar la acele acestream-uri la care sursa de baza este un stream HLS HTTP Apple Format

Exemplu: Digi24Bucuresti : acestream://d9ed8d6c26ed4722995d3a5a2749219075123cef

Ruleaza fara probleme in Windows si pe Android , dar imi da eroare ¨missing required param name¨ pe Ubuntu si ElementaryOS Freya.

Dar alte acestream-uri la care sursa nu este un stream HLS , ruleaza fara probleme :

Digisport1HD Ungaria :
acestream://587b978995d900afc17d4a5c3ef13797d2b3a0ec

Stream-urile de pe torrent-tv DOT ru iti vor functiona fara probleme .


Free 4 All & All 4 Free

Offline

 
Feed

Antet forum

Powered by FluxBB