Anunţ

Caută printre mesajele de pe forum înainte de a scrie unul nou!
Formulează corect întrebarea sau problema pe care o ai.
Respectă regulile forumului și Codul de Conduită!
  • Index
  •  » Kubuntu
  •  » Network Management...problema la start

#1 25 Aug 2012 17:28:07

qlimax1975
Membru
Înregistrat: 23 Jan 2011
Mesaje: 188

Network Management...problema la start

Buna la toata lumea. Recent am instalat Kubuntu 12.04. Toate bune si frumoase, am facut conexiunea de internet de la RDS, cu user si parola prin konsola cu pppoeconf, totul mergea bine, doar ca la restart inainte sa bag parola de login, sitemul zice ca asteapta conexiunea sau ceva asemanator. Dupa inca 60 de sec, intra in sistem, dar nu mai am net, Network interface not running. Dupa ce fac din nou conexiunea cu pppoeconf si dau restart la network manager sudo restart network-manager, totul reintra in normal. O singura problema mai ramane, cu toate ca sunt conectat si conexiunea este monitorizata, imi zice ca Network Manager is not running. Va rog sa ma ajutati, ca este foarte enervant sa refac conexiunea la fiecare restart, plus ca dureaza foarte mult boot-area pana cauta conexiunea. Mutlumesc anticipat!

http://img832.imageshack.us/img832/3251/snapshot1pk.png

Editat ultima oară de qlimax1975 (25 Aug 2012 17:31:33)

Offline

 

#2 28 Aug 2012 13:00:36

qlimax1975
Membru
Înregistrat: 23 Jan 2011
Mesaje: 188

Re: Network Management...problema la start

Nimeni? sad

Offline

 

#3 29 Aug 2012 09:33:25

titus
Membru
Înregistrat: 24 Apr 2009
Mesaje: 1108

Re: Network Management...problema la start

Problema este simplă.Network manager nu este același lucru cu pppoe.pentru a folosi network manager-ul, șterge conexiunea făcută cu pppoe în terminal și realizează o conexiune DSL în network-manager.Network-managerul îl găsești în bara de sistem,în grupul de iconițe:  http://imgur.com/G7Hrl  click stânga apoi gestiune conexiuni apoi DSL  apoi adăugare, și completezi toate datele tale. Gestionarul de conexiuni îl mai găsești și așa: meniu--configurări--configurări de sistem--configurări rețea.Trebuie să ai grijă să bifezi conectează automat și conexiune de sistem.Este posibil să plece în conexiune cu fir.din gestionarul de conexiuni editezi/ștergi conexiunea cu fir care este făcută automat.poți debifa conectare automată și conexiune de sistem, astfel vei putea să te conectezi manual la dsl sau cu fir în funcție de ce conexiune îți trebuie (prin ruter sau direct-dsl).În network-manager poți edita N conexiuni, pe care le alegi manual, DAR NUMAI UNA să fie setată să pornească automat.
Realizarea conexiunii astfel este verificată și funcționează.

Aici ai 2 imagini ale apletului network-manager:  http://imgur.com/mqJC5

Editat ultima oară de titus (29 Aug 2012 09:42:02)


IT&C Expert

Offline

 

#4 01 Sep 2012 10:14:53

qlimax1975
Membru
Înregistrat: 23 Jan 2011
Mesaje: 188

Re: Network Management...problema la start

Ms Titus de raspuns. Am uitat sa mentionez ca prima oara am incercat sa ma conectez facand o conexiune DSL. Dar nu stiu din ce motiv nu se conecteaza (pe ubuntu am facut conexiunea DSL fara probleme). Doar pppoe am reusit sad

Editat ultima oară de qlimax1975 (01 Sep 2012 10:16:35)

Offline

 

#5 01 Sep 2012 16:51:40

titus
Membru
Înregistrat: 24 Apr 2009
Mesaje: 1108

Re: Network Management...problema la start

Funcționează sigur.Șterge conexiunea cu fir implicită,și încearcă din nou,este probat și funcționează sigur, faci o greșeală undeva la editarea conexiunii.La serviciu treci rds,utilizatorul și parola sunt cele de la rds.Atât treci.apoi bifezi -conexiune de sistem și conectează automat.Va porni automat, eventual după reboot.


IT&C Expert

Offline

 

#6 01 Sep 2012 22:20:02

qlimax1975
Membru
Înregistrat: 23 Jan 2011
Mesaje: 188

Re: Network Management...problema la start

Hai ca am facut niste prostii mai mari ca mine. Cred(adica sigur) ca am dezinstalat network manager, si nu-l mai gasesc niciunde acuma la widgeturi. Am incercat sa-l instalez cu sudo apt-get install network-manager, sa instalat ceva da nu reusesc sa-i dau drumul. Oricum, tot raul spre bine ca acuma, conexiunea pppoe porneste automat, si nu mai sta la boot sa configureze reteaua. Mai am nevoie de network manager daca merge asa?

Offline

 

#7 05 Sep 2012 22:54:11

mihaicese
Membru
Înregistrat: 01 May 2010
Mesaje: 87

Re: Network Management...problema la start

ai nevoie de network manager daca  folosesti in paralel si  stik de net gen  vodafone, digi ..etc

Offline

 

#8 05 Sep 2012 23:18:44

dadix
Membru
Înregistrat: 17 Jan 2012
Mesaje: 330

Re: Network Management...problema la start

Cand faci instalarea unui sistem Linux este bine sa ai cablul de internet conectat la pc.


Sistem de operare : GNU
Kernel: GNU Linux-Libre
Distributie: Trisquel

Offline

 

#9 06 Sep 2012 07:39:36

marcelbanu
Membru
Locaţie: Deva
Înregistrat: 20 Sep 2009
Mesaje: 4756
Site web

Re: Network Management...problema la start

@qlimax1975 hai să-ți spun cum am și eu...
De cîteva săptămîni mi-a dispărut și mie pictograma Administratorului de rețele...
Dar, conexiunea la internet se face automat atunci cînd sînt pe DSL de la RCS-RDS,
se face la fel de automat atunci cînd pornesc rețeaua fără fir de acasă, sau de oriunde merg și există,
se mai face automat atunci cînd sînt la serviciu și conectez modem-ul pentru internet mobil.
Atunci cînd nu am nicio rețea prin preajmă, pictograma nu apare.

Găsisem pe forum o soluție !

Cod:

sudo gedit /etc/NetworkManager/nm-system-sttings.conf

Apoi se caută linia în care apare:
manged=false
și se înlocuiește cu
manged=true
Nu m-a ajutat cu nimic.

Găsisem și:

Cod:

nm-applet --sm-disable
nm-applet --force

Nici asta nu a „adus” pictograma la locul ei.

Apoi găsisem asta:

Cod:

sudo gedit /etc/network/interfaces

Dacă nu există se adaugă:

Cod:

auto lo
iface lo inet loopback

Nici asta nu mi-a readus pictograma...
Dar, am conexiune la internet așa cum arătat mai sus...
Dacă te ajută cu ceva ce am expus, e bine...
Succes !

Editat ultima oară de marcelbanu (06 Sep 2012 07:42:30)


Scurtă prezentare aplicații Ubuntu Lucid Lynx (10.04)
Ubuntu Lucid Lynx
Utilizator linux: 508056

Offline

 

#10 06 Sep 2012 09:40:31

titus
Membru
Înregistrat: 24 Apr 2009
Mesaje: 1108

Re: Network Management...problema la start

Apletul se numește plasma-widget-networkmanagement. Nu mai încerca tot felul de prosti. Poți gestiona conexiunile și fără aplet , cum ți-am arătat mai sus: meniu-configurări-configurări de sistem-configurări de rețea.   pentru aplet, dacă nu apare, instalezi din: adăugare controale   http://imgur.com/ohtx1  network management.  este același lucru doar iconița va fi mai mare. Aceeași problemă o am în openSUSE 12.2 pe care am soluționat-o exact așa.Zilele astea sap pentru a aduce apletul original la loc, și voi posta cum.
O altă soluție este wicd care are propiul aplet, dar nu mai știu dacă are și pentru dsl.Teoretic ar trebui,îl poți incerca fără probleme.

Mare atenție că setările din kde nu prea  sunt aceleași ca cele din alte DE-uri, chiar au și locuri diferite de stocare.Majoritatea programelor sunt total diferite de ale altor DE-uri și sunt foarte complexe, asigurând o mai mare flexibilitate în exploatare, dar au și  foarte multe setări.

Editat ultima oară de titus (06 Sep 2012 09:45:31)


IT&C Expert

Offline

 

#11 06 Sep 2012 18:29:50

qlimax1975
Membru
Înregistrat: 23 Jan 2011
Mesaje: 188

Re: Network Management...problema la start

Am rezolvat cu pictograma ca am reinstalat sistemul din alta cauza. Pe sistem curat, am facut Titus exact cum ai spus tu in al 5-lea post si nu vrea, pur si simplu. Am dat restart la pc, la POS, degeaba...doar pppoe merge. Daca mai aveti alte sfaturi....va rog. Multumesc.

Toata treaba arata cam asa....cu net pppoe.

http://img696.imageshack.us/img696/6082/snapshot21z.png

http://img23.imageshack.us/img23/5236/snapshot1zn.png

Editat ultima oară de qlimax1975 (06 Sep 2012 18:31:07)

Offline

 

#12 02 Jan 2017 11:44:18

wifiriws
Membru nou
Înregistrat: 14 Aug 2010
Mesaje: 26

Re: Network Management...problema la start

Salut la toata lumea si La mUlti Ani
Vin si eu cu o mica problema. Ce si unde se poate modifica in imaginea de ubunut ca atunci cand termin de instalat imaginea  dupa restart in fiserul mai jos mentionat sa ramana doar

sudo nano/etc/network/interfaces

auto lo
iface lo inet loopback


La mine imi aduce si alte lini

auto lo
iface lo inet loopback

auto enp0s25
iface enp0s25 inet dhcp


as vrea ca ultimele doua lini sa nu apara deloc . Multumesc mult

Offline

 

#13 02 Jan 2017 16:49:27

bula20
Membru
Înregistrat: 18 Jan 2016
Mesaje: 403

Re: Network Management...problema la start

Le stergi dupa instalare si ai rezolvat, altfel nu vad utilitatea demersului.


Procesor:GenuineIntel ,Intel(R) Atom(TM) CPU  230   @ 1.60GHz, placa video intel G945,
2GB ram, 160GB hdd.

Offline

 

#14 02 Jan 2017 18:06:51

ovidiub13
Membru
Locaţie: Arad, România
Înregistrat: 30 Jan 2013
Mesaje: 37
Site web

Re: Network Management...problema la start

Dacă folosești NetworkManager (ceea ce vine implicit cu Kubuntu) nu ar trebui să umblii cu fișierul ăla niciodată, deoarece, indiferent ce modificări faci, vor fii suprascrise de NetowrkManager.

În funcție de ce încerci să realizezi, alta poate fii abordarea.

P.S. Te rog nu reînvia fire de discuții antice, cu probleme noi.

Offline

 

#15 02 Jan 2017 18:09:47

bula20
Membru
Înregistrat: 18 Jan 2016
Mesaje: 403

Re: Network Management...problema la start

ovidiub13 a scris:

Dacă folosești NetworkManager (ceea ce vine implicit cu Kubuntu) nu ar trebui să umblii cu fișierul ăla niciodată, deoarece, indiferent ce modificări faci, vor fii suprascrise de NetowrkManager.

În funcție de ce încerci să realizezi, alta poate fii abordarea.

P.S. Te rog nu reînvia fire de discuții antice, cu probleme noi.

Exact acel fisier nu este suprascris de network-manager.


Procesor:GenuineIntel ,Intel(R) Atom(TM) CPU  230   @ 1.60GHz, placa video intel G945,
2GB ram, 160GB hdd.

Offline

 

#16 02 Jan 2017 18:09:49

wifiriws
Membru nou
Înregistrat: 14 Aug 2010
Mesaje: 26

Re: Network Management...problema la start

cand instalezi din retea cu pxe si ai de instalat 40 de calculatoare ...eu zic sa e uitila treaba asta cu  eliminarea acelor lini

Offline

 

#17 02 Jan 2017 18:13:28

bula20
Membru
Înregistrat: 18 Jan 2016
Mesaje: 403

Re: Network Management...problema la start

Acel fisier   etc/network/interfaces nu este folosit de network-manager numai daca este setat express sa fie altfel.


Procesor:GenuineIntel ,Intel(R) Atom(TM) CPU  230   @ 1.60GHz, placa video intel G945,
2GB ram, 160GB hdd.

Offline

 

#18 02 Jan 2017 18:37:25

ovidiub13
Membru
Locaţie: Arad, România
Înregistrat: 30 Jan 2013
Mesaje: 37
Site web

Re: Network Management...problema la start

bula20 a scris:

Exact acel fisier nu este suprascris de network-manager.

Ai dreptate, am confundat fișierul.

wifiriws a scris:

cand instalezi din retea cu pxe si ai de instalat 40 de calculatoare ...eu zic sa e uitila treaba asta cu  eliminarea acelor lini

Nu am spus că nu e utilă. Spuneam doar că nu e singura variantă de a rezolva o problemă. Și că asta poate nu ar fi cea mai ideală. Dar asta era valabil la fișierul cu care făceam confuzie.

Offline

 
Feed
  • Index
  •  » Kubuntu
  •  » Network Management...problema la start

Antet forum

Powered by FluxBB