Anunţ

Caută printre mesajele de pe forum înainte de a scrie unul nou!
Formulează corect întrebarea sau problema pe care o ai.
Respectă regulile forumului și Codul de Conduită!

#1 04 Jun 2017 13:06:43

Florindobre
Membru nou
Înregistrat: 15 Apr 2017
Mesaje: 9

Problema instalare din terminal.

Salut si bine v-am gasit.
Am observat de curand aceasta problema si anume incercand sa instalez orice, exemplu compizconfig manager imi da urmatoarea eroare:
E: Nu s-au putut aduce unele arhive, poate ar fi o idee bună să rulați 'apt-get update' sau încercați cu --fix-missing?


Incercand cu sudo apt-get update  ingheata la 0%.
Care e problema si ce ar trebui sa fac?




Cod:

Eroare:9 http://ppa.launchpad.net/upubuntu-com/gtk3/ubuntu xenial/main i386 Packages
  404  Not Found
Ignorat:10 http://ppa.launchpad.net/upubuntu-com/gtk3/ubuntu xenial/main all Packages
Ignorat:11 http://ppa.launchpad.net/upubuntu-com/gtk3/ubuntu xenial/main Translation-ro_RO
Ignorat:12 http://ppa.launchpad.net/upubuntu-com/gtk3/ubuntu xenial/main Translation-ro
Ignorat:13 http://ppa.launchpad.net/upubuntu-com/gtk3/ubuntu xenial/main Translation-en
Ignorat:15 http://ppa.launchpad.net/upubuntu-com/gtk3/ubuntu xenial/main i386 DEP-11 Metadata
Ignorat:16 http://ppa.launchpad.net/upubuntu-com/gtk3/ubuntu xenial/main DEP-11 64x64 Icons
Luat:5 http://archive.ubuntu.com/ubuntu xenial-security InRelease [102 kB]     
Luat:17 http://archive.ubuntu.com/ubuntu xenial-updates InRelease [102 kB]     
Luat:2 http://archive.ubuntu.com/ubuntu xenial InRelease [247 kB]              
0% [2 InRelease 113 kB/247 kB 46%]

Offline

 

#2 04 Jun 2017 14:08:05

xxvirusxx
Membru
Locaţie: Focșani
Înregistrat: 07 Sep 2013
Mesaje: 1014

Re: Problema instalare din terminal.

Verifica si tu sa vezi daca mai exista acel PPA.

LE. PPA-ul este valabil pana la 13.04 si tu ai 16.04

https://launchpad.net/~upubuntu-com/+ar … buntu/gtk3

Sterge PPA-ul din Software Source si gata smile

Editat ultima oară de xxvirusxx (04 Jun 2017 14:11:36)

Offline

 

#3 19 Jun 2017 13:47:13

Florindobre
Membru nou
Înregistrat: 15 Apr 2017
Mesaje: 9

Re: Problema instalare din terminal.

Am debifat ppa-ul dar intampin aprox aceeasi problema:

Cod:

Atins:1 http://ppa.launchpad.net/numix/ppa/ubuntu xenial InRelease
Luat:2 http://ro.archive.ubuntu.com/ubuntu xenial InRelease [247 kB]           
Ignorat:3 http://dl.google.com/linux/chrome/deb stable InRelease               
Atins:4 http://ppa.launchpad.net/webupd8team/java/ubuntu xenial InRelease      
Atins:5 http://dl.google.com/linux/chrome/deb stable Release                   
Luat:2 http://ro.archive.ubuntu.com/ubuntu xenial InRelease [247 kB]           
Luat:2 http://ro.archive.ubuntu.com/ubuntu xenial InRelease [247 kB]           
Luat:7 http://ro.archive.ubuntu.com/ubuntu xenial-security InRelease [102 kB]
0% [7 InRelease 70,7 kB/102 kB 69%]

Ramane asa la 0%.
M-am documentat si am inteles ca ar trebui sa modific repozitoarele din /etc/apt/sources.list folosind [url=https://repogen.simplylinux.ch/]https://repogen.simplylinux.ch/[/url=https://repogen.simplylinux.ch/.]
Dupa ce am modificat fisierul sources.list am primit :

Cod:

(gedit:22339): Gtk-WARNING **: Calling Inhibit failed: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.gnome.SessionManager was not provided by any .service files

** (gedit:22339): WARNING **: Set document metadata failed: Setting attribute metadata::gedit-spell-enabled not supported

** (gedit:22339): WARNING **: Set document metadata failed: Setting attribute metadata::gedit-encoding not supported

** (gedit:22339): WARNING **: Set document metadata failed: Setting attribute metadata::gedit-spell-enabled not supported

** (gedit:22339): WARNING **: Set document metadata failed: Setting attribute metadata::gedit-encoding not supported

** (gedit:22339): WARNING **: Set document metadata failed: Setting attribute metadata::gedit-position not supported

P S:am observat de multe ori eroarea cu toate ca nu am deschis nici usc nici altceva :
   

Cod:

E: Nu pot determina blocajul /var/lib/apt/lists/lock - open (11: Resource temporarily unavailable)
E: Unable to lock directory /var/lib/apt/lists/
E: Nu pot determina blocajul /var/lib/dpkg/lock - open (11: Resource temporarily unavailable)
E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?

e in regula daca sterg   /var/lib/apt/lists/lock si  /var/lib/dpkg/lock ?

Editat ultima oară de Florindobre (19 Jun 2017 13:51:34)

Offline

 
Feed

Antet forum

Powered by FluxBB