Anunţ

Caută printre mesajele de pe forum înainte de a scrie unul nou!
Formulează corect întrebarea sau problema pe care o ai.
Respectă regulile forumului și Codul de Conduită!

#1 17 Sep 2018 22:21:10

danimur
Membru nou
Înregistrat: 26 Sep 2009
Mesaje: 8

probleme cu Mouse-ul Pe USB - nu functioneaza

Salut tuturor,

Mi-am facut un pc nou:

Placa de baza: MSI B350
Procesor: Ryzen 5 2400g
Placa video: Nvidia G210
Hdd: 1Tb Sata WD
Ram: 16Gb frecventa 2133 real desi pe cutie  este imprimat 2666 MHz
Tastatura pe PS2 ( mai veche)
Mouse Logitec A4 optic

Am instalat Windows 10 pe 1 HDD fara sa intimpin  probleme.Totul functioneaza.
Am dorit sa instalez si Ubuntu 18.04 pe un al doilea HDD separat dar inca de la instalare nu aveam mouse. Greseala mea ca nu am incercat intii Linux si am dat instalare direct in urma a 10-12 instalari anterioare reusite  pe vechea configuratie ( cu procesor Intel)


Inainte de a se instala efectiv in linie de comanda mi-a aparut pentru scurt timp un mesaj prin care se specifica ca usb sunt cu probleme  mesaj care a disparut inainte sa il pot citi  pornind in scurt timp instalarea.

Am facut setarile de logare ignorind faptul ca nu am mouse din tastatura

In BIOS, USB le-am pus la o incercare pe Enabled, a doua oara pe  Auto.
Rezultatul este acelasi  adica nul.

Cum pot rezolva aceasta problema?
Ma poate ajuta cineva?
Va rog.
Multumesc

Offline

 

#2 23 Sep 2018 20:02:37

Silviano007
Membru
Locaţie: Hunedoara
Înregistrat: 29 Apr 2013
Mesaje: 93

Re: probleme cu Mouse-ul Pe USB - nu functioneaza

Verifică daca sistemul de operare vede porturile usb cu "lsusb". Daca in bios ai parametrul IOMMU acesta sa fie enable.

Offline

 

#3 30 Sep 2018 10:56:33

danimur
Membru nou
Înregistrat: 26 Sep 2009
Mesaje: 8

Re: probleme cu Mouse-ul Pe USB - nu functioneaza

@Silviano007
Sistemul nu se mai incarca deloc desi i-am dat sa se  repare. Dupa secventa de boot-are ori se innegreste ecranul ori imi ramine blocat

In Bios nu am optiunea IOMMU ci doar o optiune de USB- Auto,  Enabled sau Desabled

Mersi

Editat ultima oară de danimur (30 Sep 2018 11:18:17)

Offline

 

#4 30 Sep 2018 12:41:39

danimur
Membru nou
Înregistrat: 26 Sep 2009
Mesaje: 8

Re: probleme cu Mouse-ul Pe USB - nu functioneaza

@Silviano007

Am reusit sa fac sistemul sa booteze (fara mouse). In Terminal la comanda lsusb imi apar urmatoarele:

BUS 006 Device 001: ID 1D 1d6b: 0003 Linux Foundation 3.0 root hub
BUS 005 Device 001: ID 1D 1d6b: 0002 Linux Foundation 2.0 root hub
BUS 004 Device 001: ID 1D 1d6b: 0003 Linux Foundation 3.0 root hub
BUS 003 Device 001: ID 1D 1d6b: 0002 Linux Foundation 2.0 root hub
BUS 002 Device 001: ID 1D 1d6b: 0003 Linux Foundation 3.0 root hub
BUS 001 Device 001: ID 1D 1d6b: 0002 Linux Foundation 2.0 root hub

In BIOS la USB Configuration am 2 submeniuri:
                                                                          XHCI Hand-off cu  Enabled /Disabled
                                                                          Legacy USB support cu Enabled
                                                                                                            Disablet
                                                                                                            Auto

Nu am IOMMU in BIOS. La XHCI Hand-off am incercat cu ambele variante Enabled /Disabled. La  Legacy USB support am incercat cu  Enabled si Auto. Fara rezultat.

O sugestie, va rog
Multumesc

Offline

 

#5 01 Oct 2018 06:36:06

obivankenobi
Membru
Locaţie: Sulina
Înregistrat: 13 Sep 2007
Mesaje: 792

Re: probleme cu Mouse-ul Pe USB - nu functioneaza

Ai incercat alt mouse?


Nu fura! Guvernul uraste concurenta!

Offline

 

#6 02 Oct 2018 14:54:37

danimur
Membru nou
Înregistrat: 26 Sep 2009
Mesaje: 8

Re: probleme cu Mouse-ul Pe USB - nu functioneaza

obivankenobi a scris:

Ai incercat alt mouse?

@obivankenobi
Nu am incercat dar el functioneaza in Windows 10. Dar voi incerca si varianta aceasta. Multumesc

Offline

 

#7 03 Oct 2018 17:03:55

danimur
Membru nou
Înregistrat: 26 Sep 2009
Mesaje: 8

Re: probleme cu Mouse-ul Pe USB - nu functioneaza

Salutare tuturor

Am rezolvat problema. Dupa ce am citit sugestiile voastre si ore de cautare pe internet am urmat pasii urmatori:

- actualizari ( de citeva ori), un upgrade ale sistemului de operare, urmate de Restart-ul Sistemului.
- introducerea conectorului mouse-ului  in fiecare din porturile USB existente
Am constatat că:
- in porturile USB frontale ale carcasei  (2,0 si 3,0) nu functioneaza mouse-ul
- in porturile USB 2,0  ale  placii de baza dedicate tastaturii  și mouse-ului, acesta  nu functionează
- în porturile USB 3,0 ale placii de baza functioneaza mouse-ul

Se pare ca porturile USB 2,0 in urma actualizărilor  se dezactivează când functionează cele pe 3,0.
Bine ca functioneaza.

Multumesc tuturor acelora care prin sugestiile oferite m-au ajutat in mod direct sau indirect la gasirea soluției.

O zi buna tuturor.

Editat ultima oară de danimur (03 Oct 2018 17:27:39)

Offline

 
Feed

Antet forum

Powered by FluxBB